<!doctype html>
<html xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:article="http://ogp.me/ns/article" lang="en-US" itemscope itemtype="http://schema.org/Article" >
  <head>
	  
	  <meta name="viewport" content="width=device-width, initial-scale=1">
	  
    <!-- This is Squarespace. --><!-- james-lewis-9j2w -->
<base href="">
<meta charset="utf-8" />
<title>Swedish death metal vets Sarcasm finally release second album — Decibel Magazine</title>
<link rel="shortcut icon" type="image/x-icon" href="/favicon.ico"/>
<link rel="canonical" href="http://decibelmagazine.com/blog/2017/4/27/swedish-death-metal-vets-sarcasm-finally-release-second-album"/>
<meta property="og:site_name" content="Decibel Magazine"/>
<meta property="og:title" content="Swedish death metal vets Sarcasm finally release second album"/>
<meta property="og:latitude" content="39.953519"/>
<meta property="og:longitude" content="-75.15769820000003"/>
<meta property="og:url" content="http://decibelmagazine.com/blog/2017/4/27/swedish-death-metal-vets-sarcasm-finally-release-second-album"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="It's been a long time coming, but Sarcasm are releasing their second album, 
and we caught up with them to get the scoop."/>
<meta property="og:image" content="http://static1.squarespace.com/static/54da7ffbe4b06c67da90bea3/54dba389e4b07bfb9a81e6f4/58f7af4ebebafb187b290cf3/1493308812856/Sarcasm.jpg?format=1000w"/>
<meta itemprop="name" content="Swedish death metal vets Sarcasm finally release second album"/>
<meta itemprop="url" content="http://decibelmagazine.com/blog/2017/4/27/swedish-death-metal-vets-sarcasm-finally-release-second-album"/>
<meta itemprop="description" content="It's been a long time coming, but Sarcasm are releasing their second album, 
and we caught up with them to get the scoop."/>
<meta itemprop="thumbnailUrl" content="http://static1.squarespace.com/static/54da7ffbe4b06c67da90bea3/54dba389e4b07bfb9a81e6f4/58f7af4ebebafb187b290cf3/1493308812856/Sarcasm.jpg?format=1000w"/>
<link rel="image_src" href="http://static1.squarespace.com/static/54da7ffbe4b06c67da90bea3/54dba389e4b07bfb9a81e6f4/58f7af4ebebafb187b290cf3/1493308812856/Sarcasm.jpg?format=1000w" />
<meta itemprop="image" content="http://static1.squarespace.com/static/54da7ffbe4b06c67da90bea3/54dba389e4b07bfb9a81e6f4/58f7af4ebebafb187b290cf3/1493308812856/Sarcasm.jpg?format=1000w"/>
<meta name="twitter:title" content="Swedish death metal vets Sarcasm finally release second album"/>
<meta name="twitter:image" content="http://static1.squarespace.com/static/54da7ffbe4b06c67da90bea3/54dba389e4b07bfb9a81e6f4/58f7af4ebebafb187b290cf3/1493308812856/Sarcasm.jpg?format=1000w"/>
<meta name="twitter:url" content="http://decibelmagazine.com/blog/2017/4/27/swedish-death-metal-vets-sarcasm-finally-release-second-album"/>
<meta name="twitter:card" content="summary"/>
<meta name="twitter:description" content="It's been a long time coming, but Sarcasm are releasing their second album, 
and we caught up with them to get the scoop."/>
<meta name="description" content="It's been a long time coming, but Sarcasm are releasing their second album, 
and we caught up with them to get the scoop." />
<script type="text/javascript" src="//use.typekit.net/ik/OM-Np4_i_Dx86jen5PL9Xd9aRE26KIwZU42PO9LwKw3fe0S2fFHN4UJLFRbh52jhWD9XZeIaZcZKZQsKw2ZRFRiqjQq3jcmywU7pMPG0-cBlZWwldema-Wwl5AGkikoDSWmyScmDSeBRZPoRdhXCZemR-A48deuyZhBE-Ao8OcFzdPU7jAu8SkuCZWiTSkXo-R4aO1FUiABkZWF3jAF8OcFzdPUCdhFydeyzSabCiaiaOcs8jh8KZAUljAiypc80ZPoRdhXCiaiaOcTydAmDOAU8ih8DOQ87w1S0SaBujW48Sagyjh90jhNlJ6U3ScNt-AuyOAozicIKfc48jcBDOAo8iA9KBAZcOAu8ieIlShmk-AjlihmKOWgkdkG4fHCgIMMjMPMfH6qJnMIbMg6OJMJ7fbRKHyMMeMw6MKG4f5w7IMMj2PMfH6qJn3IbMg6IJMJ7fbK3MsMMeMt6MKGHfO2IMsMMeM96MKGHfOYIMsMMeMv6MKG4fHXgIMMjgKMfH6qJn6IbMg6bJMJ7fbKOMsMMeMS6MKG4fJ3gIMMjIPMfH6qJ7bIbMg6JJMJ7fbK7MsMMegJ6MKG4fJqgIMMjfPMfH6qJK6IbMg6QJMJ7fbRL-gMgeMb6MKG4fOtTIMJjgPMfH6qJ1KSbMy6VJMJ7fbKEHgMfeMS6MKG4fHC1IMJjIPMfqMeduodfgb.js"></script>
<script type="text/javascript">try{Typekit.load();}catch(e){}</script>
<link rel="stylesheet" type="text/css" href="//fonts.googleapis.com/css?family=Open+Sans:800|PT+Serif:400i"/>
<script type="text/javascript">SQUARESPACE_ROLLUPS = {};</script>
<script>(function(rollups, name) { if (!rollups[name]) { rollups[name] = {}; } rollups[name].js = ["//static.squarespace.com/universal/scripts-compressed/common-45943bb57cf3cf19ff97-min.js"]; })(SQUARESPACE_ROLLUPS, 'squarespace-common');</script>
<script crossorigin="anonymous" src="//static.squarespace.com/universal/scripts-compressed/common-45943bb57cf3cf19ff97-min.js"></script><script type="text/javascript" data-sqs-type="imageloader">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</script>
<script>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</script><script type="text/javascript"> SquarespaceFonts.loadViaContext(); Squarespace.load(window);</script><link rel="alternate" type="application/rss+xml" title="RSS Feed" href="http://feeds.feedburner.com/decibelmagazine/decifeed" />
<script type="application/ld+json">{"@context":"http://schema.org","@type":"WebSite","url":"http://decibelmagazine.com","name":"Decibel Magazine","description":"<p>The hottest magazines, flexi discs, and tours in metal</p>","image":"//static1.squarespace.com/static/54da7ffbe4b06c67da90bea3/t/55e855dae4b0f94cd34f70e9/1493147805782/"}</script><script type="application/ld+json">{"@context":"http://schema.org","@type":"Organization","legalName":"Decibel Magazine","address":"1032 Arch St, Third Floor\nPhiladelphia, PA, 19107\nUnited States","email":"contact@decibelmagazine.com","telephone":"215.625.9850"}</script><script type="application/ld+json">{"@context":"http://schema.org","@type":"LocalBusiness","address":"1032 Arch St, Third Floor\nPhiladelphia, PA, 19107\nUnited States","image":"https://static1.squarespace.com/static/54da7ffbe4b06c67da90bea3/t/55e855dae4b0f94cd34f70e9/1493147805782/","name":"Decibel Magazine"}</script><!--[if gte IE 9]> <link rel="stylesheet" type="text/css" href="//static1.squarespace.com/static/sitecss/54da7ffbe4b06c67da90bea3/316/503ba86de4b04953d0f49846/54e513dde4b08f11614ced3a/1635-05142015/1481297625800/site.css?&filterFeatures=false&part=1"/><link rel="stylesheet" type="text/css" href="//static1.squarespace.com/static/sitecss/54da7ffbe4b06c67da90bea3/316/503ba86de4b04953d0f49846/54e513dde4b08f11614ced3a/1635-05142015/1481297625800/site.css?&filterFeatures=false&part=2"/><link rel="stylesheet" type="text/css" href="//static1.squarespace.com/static/sitecss/54da7ffbe4b06c67da90bea3/316/503ba86de4b04953d0f49846/54e513dde4b08f11614ced3a/1635-05142015/1481297625800/site.css?&filterFeatures=false&part=3"/><link rel="stylesheet" type="text/css" href="//static1.squarespace.com/static/sitecss/54da7ffbe4b06c67da90bea3/316/503ba86de4b04953d0f49846/54e513dde4b08f11614ced3a/1635-05142015/1481297625800/site.css?&filterFeatures=false&part=4"/><![endif]-->
<!--[if lt IE 9]><link rel="stylesheet" type="text/css" href="//static1.squarespace.com/static/sitecss/54da7ffbe4b06c67da90bea3/316/503ba86de4b04953d0f49846/54e513dde4b08f11614ced3a/1635-05142015/1481297625800/site.css?&filterFeatures=false&noMedia=true&part=1"/><link rel="stylesheet" type="text/css" href="//static1.squarespace.com/static/sitecss/54da7ffbe4b06c67da90bea3/316/503ba86de4b04953d0f49846/54e513dde4b08f11614ced3a/1635-05142015/1481297625800/site.css?&filterFeatures=false&noMedia=true&part=2"/><link rel="stylesheet" type="text/css" href="//static1.squarespace.com/static/sitecss/54da7ffbe4b06c67da90bea3/316/503ba86de4b04953d0f49846/54e513dde4b08f11614ced3a/1635-05142015/1481297625800/site.css?&filterFeatures=false&noMedia=true&part=3"/><link rel="stylesheet" type="text/css" href="//static1.squarespace.com/static/sitecss/54da7ffbe4b06c67da90bea3/316/503ba86de4b04953d0f49846/54e513dde4b08f11614ced3a/1635-05142015/1481297625800/site.css?&filterFeatures=false&noMedia=true&part=4"/><![endif]-->
<!--[if !IE]> --><link rel="stylesheet" type="text/css" href="//static1.squarespace.com/static/sitecss/54da7ffbe4b06c67da90bea3/316/503ba86de4b04953d0f49846/54e513dde4b08f11614ced3a/1635-05142015/1481297625800/site.css?&filterFeatures=false"/><!-- <![endif]-->
<!-- Start: GPT Sync -->
<script type='text/javascript'>
	var gptadslots=[];
				
	(function() {
		var useSSL = 'https:' == document.location.protocol;
		var src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
		document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
	})();
	
</script>
<script type="text/javascript">

	googletag.cmd.push(function () {
	
	var leader_map = googletag.sizeMapping().addSize([300,200], [[320, 50],[300,250]]).addSize([728,500], [728, 90]).addSize([1000,500], [[1000, 220], [970, 250], [728, 90]]).build();
	var sidebar_map = googletag.sizeMapping().addSize([700,200], [[300,250], [300,600]]).build();
	var rocko_map = googletag.sizeMapping().addSize([728,500],[600,125]).addSize([300,200],[320,63]).build();

	//Adslot 1 declaration ::: Top Leaderboard
	gptadslots[1] = googletag.defineSlot('/188050911/Decibel_Leader', [[1000, 220], [970, 250], [728, 90], [320, 50], [300,250]],'adpos-leader-top').defineSizeMapping(leader_map).setTargeting('pos',['728_1']).addService(googletag.pubads()).setCollapseEmptyDiv(true);
	
	//Adslot 2 declaration ::: 300x250
	gptadslots[2] = googletag.defineSlot('/188050911/Decibel_Box', [[300, 250], [300, 600]],'adpos-300-1').defineSizeMapping(sidebar_map).setTargeting('pos',['300_1']).addService(googletag.pubads()).setCollapseEmptyDiv(true);
	
	//Adslot 3 declaration ::: 300x250
	gptadslots[3] = googletag.defineSlot('/188050911/Decibel_BTF_300_250', [[300, 250], [300, 600]],'adpos-300-2').defineSizeMapping(sidebar_map).setTargeting('pos',['300_2']).addService(googletag.pubads()).setCollapseEmptyDiv(true);
	
	//Adslot 4 declaration ::: Skin
	gptadslots[4] = googletag.defineSlot('/188050911/Decibelskin', [[1,1]],'adpos-skin').setTargeting('pos',['skin']).addService(googletag.pubads()).setCollapseEmptyDiv(true);
	

	//Adslot 5 declaration ::: Rockabilia
	gptadslots[5] = googletag.defineSlot('/188050911/decibel_600_125', [[600, 125], [320, 63]],'adpos-600-1').defineSizeMapping(rocko_map).setTargeting('pos',['600']).addService(googletag.pubads()).setCollapseEmptyDiv(true);
				
	googletag.pubads().enableSyncRendering();
	googletag.enableServices();
	
	});

</script>

<!-- BEGIN 33Across RevCTRL In-View Script -->
<script type='text/javascript'>
if(document.location.protocol=='http:'){
var Tynt=Tynt||[];Tynt.push('cPpSmEPaur5BzwrkHcnlKl');

Tynt.cmd=Tynt.cmd||[];Tynt.cmd.push(function(){Tynt.ads.display('','','inview');});
(function(){var h,s=document.createElement('script');s.src='http://cdn.tynt.com/rciv.js';
h=document.getElementsByTagName('script')[0];h.parentNode.insertBefore(s,h);})();}
</script>
<!-- END 33Across RevCTRL In-View Script -->


<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.0";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<script>
 (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
 (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
 m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
 })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

 ga('create', 'UA-4678122-6', 'auto');
 ga('send', 'pageview');

</script>

<script>
/**
* Function that tracks a click on an outbound link in Google Analytics.
* This function takes a valid URL string as an argument, and uses that URL string
* as the event label.
*/
var trackOutboundLink = function(url) {
   ga('send', 'event', 'outbound', 'click', url, {'hitCallback':
     function () {
     document.location = url;
     }
   });
}
</script>

<script>
Y.on("domready",function(){
    Y.all('a[target="_blank"],a[target="_new"]').each(function(){
        this.on('click',function(e){
            if(_gaq){
                e.preventDefault();
                trackOutboundLink(this.getAttribute("href"));
            }
        });
    });
});

var trackOutboundLink = function(url) {
    _gaq.push(['_trackEvent','Outgoing Links',url]);
    setTimeout(function(){window.open(url,"_blank");},200);
}
</script>


<link rel="apple-touch-icon" href="http://static1.squarespace.com/static/54da7ffbe4b06c67da90bea3/t/554a8730e4b0f665d8f1ae6d/1430947632711/apple-touch-icon.png"/>
  
<a onClick="ga('send', 'event', 'Ads', 'click', 'Rockabilia');" href="http://rockabilia.com/">
                                                                                  
<meta name="google-site-verification" content="qVqBeO7D6FR-agBAyBaCO2c4w15iYPrxrFn1uIsUd-M" />   
<meta name="google-site-verification" content="9sH2Mi6G3oWHqoDM_MT82Qz-LnMzegGNRWZyHrsAwIA" />
<meta name="google-site-verification" content="qVqBeO7D6FR-agBAyBaCO2c4w15iYPrxrFn1uIsUd-M" />
  
 <a href="https://decibelmagazine.myshopify.com/collections/books/products/choosing-death" onclick="trackOutboundLink('https://decibelmagazine.myshopify.com/collections/books/products/choosing-death'); return false;">
  </a>
  
<a href="http://store.decibelmagazine.com/collections/collectors-box/products/deluxe-edition-flexi-collectors-box" onclick="trackOutboundLink('http://store.decibelmagazine.com/collections/collectors-box/products/deluxe-edition-flexi-collectors-box'); return false;">
</a>
  
  <meta property="fb:admins" content="46901840" />
  
 
<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "17938488" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=17938488&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag --><!-- End of Squarespace Headers -->
    <script src="https://static1.squarespace.com/static/ta/5016d42984ae3ecc9e018d91/1635/scripts/site-bundle.js" type="text/javascript"></script>
  </head>
  
  <body class="canvas-setting-full-width hide-delimiter  banner-content-empty banner-alignment-center   top-navigation-position-below-banner top-navigation-alignment-center disable-navigation-border  sidebar-position-right   footer-alignment-center disable-footer-border social-icon-style-normal social-icon-placement-hide  blog-list-display-full blog-byline-bottom blog-dateline-top disable-pagination-border    show-products-category-navigation hide-album-share-link  event-show-past-events event-thumbnails event-thumbnail-size-32-standard event-date-label  event-list-show-cats event-list-date event-list-time event-list-address   event-icalgcal-links  event-excerpts      gallery-design-slideshow aspect-ratio-auto lightbox-style-dark gallery-navigation-thumbnails gallery-info-overlay-always-show gallery-aspect-ratio-32-standard gallery-arrow-style-round-corners gallery-transitions-fade gallery-show-arrows gallery-auto-crop   product-list-titles-under product-list-alignment-center product-item-size-43-four-thirds product-image-auto-crop product-gallery-size-32-standard product-gallery-auto-crop show-product-price show-product-item-nav product-social-sharing newsletter-style-dark hide-opentable-icons opentable-style-dark small-button-style-solid small-button-shape-pill medium-button-style-raised medium-button-shape-pill large-button-style-solid large-button-shape-square image-block-poster-text-alignment-center image-block-card-dynamic-font-sizing image-block-card-content-position-center image-block-card-text-alignment-left image-block-overlap-dynamic-font-sizing image-block-overlap-content-position-center image-block-overlap-text-alignment-left image-block-collage-dynamic-font-sizing image-block-collage-content-position-top image-block-collage-text-alignment-left image-block-stack-dynamic-font-sizing image-block-stack-text-alignment-left button-style-solid button-corner-style-pill tweak-product-quick-view-button-style-floating tweak-product-quick-view-button-position-bottom tweak-product-quick-view-lightbox-excerpt-display-truncate tweak-product-quick-view-lightbox-show-arrows tweak-product-quick-view-lightbox-show-close-button tweak-product-quick-view-lightbox-controls-weight-light native-currency-code-usd view-item collection-type-blog collection-layout-default collection-54dba389e4b07bfb9a81e6f4 mobile-style-available has-logo-image" id="item-58f7af4ebebafb187b290cf3" ontouchstart="">

		
		
<!--MOBILE-->
<nav id="mobile-navigation">
  <span id="mobile-navigation-title"><a href="/">Decibel Magazine</a></span>
  <span id="mobile-navigation-label"></span>
  <ul>
    
      <li class="">
        
          
          
            <a href="https://decibelmagazine.myshopify.com/collections/subscriptions-renewals" target="_blank">Subscribe</a>
          
        
      </li>
    
      <li class="">
        
          
          
            <a href="https://decibelmagazine.myshopify.com/" target="_blank">Store</a>
          
        
      </li>
    
      <li class=" active-link">
        
          
            <a href="/">News</a>
          
          
        
      </li>
    
      <li class="">
        
          
            <a href="/flexi-series/">Flexi Series</a>
          
          
        
      </li>
    
      <li class="">
        
          
            <a href="/tour/">Decibel Magazine Tour</a>
          
          
        
      </li>
    
      <li class="">
        
          
            <a href="/metalandbeerfest/">Decibel Metal & Beer Fest</a>
          
          
        
      </li>
    
      <li class="">
        
          
            <a href="/hall-of-fame/">Hall of Fame</a>
          
          
        
      </li>
    
      <li class="">
        
          
            <a href="/new-releases/">New Releases</a>
          
          
        
      </li>
    
      <li class="">
        
          
            <a href="/about/">About</a>
          
          
        
      </li>
    
      <li class="">
        
          
            <a href="/advertise/">Advertise</a>
          
          
        
      </li>
    
  </ul>
</nav>


		

	  <div id="canvas-wrapper">
	  	<div id="canvas">


				<div id="page-header-wrapper">
					<div id="page-header">

				    <div id="navigation-top">
				    	<div class="horizontal-navigation-bar clear with-logo">

				    		<!-- // logo or site title markup in nav area -->
					      
					      	
						      <div id="banner-wrapper" data-content-field="site-title">
						        <a href="/"><img id="banner" src="//static1.squarespace.com/static/54da7ffbe4b06c67da90bea3/t/55e855dae4b0f94cd34f70e9/1493147805782/?format=1500w" alt="Decibel Magazine" /></a>
						      </div>
					        

					    		
<nav id="main-navigation" class="main-nav" data-content-field="navigation">
  <ul>
  

    

    <li class="external-link"><a href="https://decibelmagazine.myshopify.com/collections/subscriptions-renewals" target="_blank">Subscribe</a><span class="delimiter">/</span></li>
  

    

    <li class="external-link"><a href="https://decibelmagazine.myshopify.com/" target="_blank">Store</a><span class="delimiter">/</span></li>
  

    

    <li class="blog-collection active-link"><a href="/">News</a><span class="delimiter">/</span></li>
  

    

    <li class="page-collection"><a href="/flexi-series/">Flexi Series</a><span class="delimiter">/</span></li>
  

    

    <li class="page-collection"><a href="/tour/">Decibel Magazine Tour</a><span class="delimiter">/</span></li>
  

    

    <li class="page-collection"><a href="/metalandbeerfest/">Decibel Metal & Beer Fest</a><span class="delimiter">/</span></li>
  

    

    <li class="blog-collection"><a href="/hall-of-fame/">Hall of Fame</a><span class="delimiter">/</span></li>
  

    

    <li class="blog-collection"><a href="/new-releases/">New Releases</a><span class="delimiter">/</span></li>
  

    

    <li class="page-collection"><a href="/about/">About</a><span class="delimiter">/</span></li>
  

    

    <li class="page-collection"><a href="/advertise/">Advertise</a><span class="delimiter">/</span></li>
  
  </ul>
</nav>


				          
			            <div id="sqs-social" class="social-links sqs-svg-icon--list" data-content-field="connected-accounts">
        						
  <a href="http://instagram.com/decibelmagazine" target="_blank" class="sqs-svg-icon--wrapper instagram">
    <div>
      <svg class="sqs-svg-icon--social" viewBox="0 0 64 64">
        <use class="sqs-use--icon" xlink:href="#instagram-icon"></use>
        <use class="sqs-use--mask" xlink:href="#instagram-mask"></use>
      </svg>
    </div>
  </a>

  <a href="https://twitter.com/dbmagazine" target="_blank" class="sqs-svg-icon--wrapper twitter">
    <div>
      <svg class="sqs-svg-icon--social" viewBox="0 0 64 64">
        <use class="sqs-use--icon" xlink:href="#twitter-icon"></use>
        <use class="sqs-use--mask" xlink:href="#twitter-mask"></use>
      </svg>
    </div>
  </a>

  <a href="http://www.youtube.com/channel/UCVXce0AJL6hUtGcdRSWUVVQ" target="_blank" class="sqs-svg-icon--wrapper youtube">
    <div>
      <svg class="sqs-svg-icon--social" viewBox="0 0 64 64">
        <use class="sqs-use--icon" xlink:href="#youtube-icon"></use>
        <use class="sqs-use--mask" xlink:href="#youtube-mask"></use>
      </svg>
    </div>
  </a>

  <a href="http://soundcloud.com/decibelmagazine" target="_blank" class="sqs-svg-icon--wrapper soundcloud">
    <div>
      <svg class="sqs-svg-icon--social" viewBox="0 0 64 64">
        <use class="sqs-use--icon" xlink:href="#soundcloud-icon"></use>
        <use class="sqs-use--mask" xlink:href="#soundcloud-mask"></use>
      </svg>
    </div>
  </a>

  <a href="http://decibelmagazine.tumblr.com" target="_blank" class="sqs-svg-icon--wrapper tumblr">
    <div>
      <svg class="sqs-svg-icon--social" viewBox="0 0 64 64">
        <use class="sqs-use--icon" xlink:href="#tumblr-icon"></use>
        <use class="sqs-use--mask" xlink:href="#tumblr-mask"></use>
      </svg>
    </div>
  </a>

  <a href="http://www.facebook.com/decibelmagazine" target="_blank" class="sqs-svg-icon--wrapper facebook">
    <div>
      <svg class="sqs-svg-icon--social" viewBox="0 0 64 64">
        <use class="sqs-use--icon" xlink:href="#facebook-icon"></use>
        <use class="sqs-use--mask" xlink:href="#facebook-mask"></use>
      </svg>
    </div>
  </a>

  <a href="https://www.pinterest.com/decibelmagazine/" target="_blank" class="sqs-svg-icon--wrapper pinterest">
    <div>
      <svg class="sqs-svg-icon--social" viewBox="0 0 64 64">
        <use class="sqs-use--icon" xlink:href="#pinterest-icon"></use>
        <use class="sqs-use--mask" xlink:href="#pinterest-mask"></use>
      </svg>
    </div>
  </a>

  <a href="https://plus.google.com/104070038126181800273" target="_blank" class="sqs-svg-icon--wrapper google">
    <div>
      <svg class="sqs-svg-icon--social" viewBox="0 0 64 64">
        <use class="sqs-use--icon" xlink:href="#google-icon"></use>
        <use class="sqs-use--mask" xlink:href="#google-mask"></use>
      </svg>
    </div>
  </a>

			            </div>
				          
					      

				    	</div>
				    </div><!-- navigation-top -->

						<div id="banner-area-wrapper">
							<div id="banner-area">

							<!-- // page thumbnail image as banner image -->
							
                
                  
                
							

							<div class="banner-overlay"></div>

				      <!-- // logo or site title markup in banner area -->
				      
				      	
					      <div id="banner-wrapper" data-content-field="site-title">
					        <a href="/" rel="bookmark">
					        	<img id="banner" src="//static1.squarespace.com/static/54da7ffbe4b06c67da90bea3/t/55e855dae4b0f94cd34f70e9/1493147805782/?format=1500w" alt="Decibel Magazine" />
						        <p id="logo-tagline" class="logo-subtitle">The hottest magazines, flexi discs, and tours in metal</p>
						      </a>
					      </div>
				        
				      

							<!-- // page title markup in banner area -->
				      
					      <div id="page-title-wrapper" class="js-text-shrink" data-collection-id="54dba389e4b07bfb9a81e6f4" data-edit-main-image="Page Banner">
				          <h1 id="page-title" class="page-title">News</h1>
				      		
				        </div>
				      

				      </div>
				    </div><!-- banner-area-wrapper -->

				    <div id="navigation-bottom">
				    	<div class="horizontal-navigation-bar clear with-logo">

				    		<!-- // logo or site title markup in nav area -->
					      
					      	
						      <div id="banner-wrapper" data-content-field="site-title">
						        <a href="/"><img id="banner" src="//static1.squarespace.com/static/54da7ffbe4b06c67da90bea3/t/55e855dae4b0f94cd34f70e9/1493147805782/?format=1500w" alt="Decibel Magazine" /></a>
						      </div>
					        

									
<nav id="main-navigation" class="main-nav" data-content-field="navigation">
  <ul>
  

    

    <li class="external-link"><a href="https://decibelmagazine.myshopify.com/collections/subscriptions-renewals" target="_blank">Subscribe</a><span class="delimiter">/</span></li>
  

    

    <li class="external-link"><a href="https://decibelmagazine.myshopify.com/" target="_blank">Store</a><span class="delimiter">/</span></li>
  

    

    <li class="blog-collection active-link"><a href="/">News</a><span class="delimiter">/</span></li>
  

    

    <li class="page-collection"><a href="/flexi-series/">Flexi Series</a><span class="delimiter">/</span></li>
  

    

    <li class="page-collection"><a href="/tour/">Decibel Magazine Tour</a><span class="delimiter">/</span></li>
  

    

    <li class="page-collection"><a href="/metalandbeerfest/">Decibel Metal & Beer Fest</a><span class="delimiter">/</span></li>
  

    

    <li class="blog-collection"><a href="/hall-of-fame/">Hall of Fame</a><span class="delimiter">/</span></li>
  

    

    <li class="blog-collection"><a href="/new-releases/">New Releases</a><span class="delimiter">/</span></li>
  

    

    <li class="page-collection"><a href="/about/">About</a><span class="delimiter">/</span></li>
  

    

    <li class="page-collection"><a href="/advertise/">Advertise</a><span class="delimiter">/</span></li>
  
  </ul>
</nav>



				          
                  <div id="sqs-social" class="social-links sqs-svg-icon--list" data-content-field="connected-accounts">
        						
  <a href="http://instagram.com/decibelmagazine" target="_blank" class="sqs-svg-icon--wrapper instagram">
    <div>
      <svg class="sqs-svg-icon--social" viewBox="0 0 64 64">
        <use class="sqs-use--icon" xlink:href="#instagram-icon"></use>
        <use class="sqs-use--mask" xlink:href="#instagram-mask"></use>
      </svg>
    </div>
  </a>

  <a href="https://twitter.com/dbmagazine" target="_blank" class="sqs-svg-icon--wrapper twitter">
    <div>
      <svg class="sqs-svg-icon--social" viewBox="0 0 64 64">
        <use class="sqs-use--icon" xlink:href="#twitter-icon"></use>
        <use class="sqs-use--mask" xlink:href="#twitter-mask"></use>
      </svg>
    </div>
  </a>

  <a href="http://www.youtube.com/channel/UCVXce0AJL6hUtGcdRSWUVVQ" target="_blank" class="sqs-svg-icon--wrapper youtube">
    <div>
      <svg class="sqs-svg-icon--social" viewBox="0 0 64 64">
        <use class="sqs-use--icon" xlink:href="#youtube-icon"></use>
        <use class="sqs-use--mask" xlink:href="#youtube-mask"></use>
      </svg>
    </div>
  </a>

  <a href="http://soundcloud.com/decibelmagazine" target="_blank" class="sqs-svg-icon--wrapper soundcloud">
    <div>
      <svg class="sqs-svg-icon--social" viewBox="0 0 64 64">
        <use class="sqs-use--icon" xlink:href="#soundcloud-icon"></use>
        <use class="sqs-use--mask" xlink:href="#soundcloud-mask"></use>
      </svg>
    </div>
  </a>

  <a href="http://decibelmagazine.tumblr.com" target="_blank" class="sqs-svg-icon--wrapper tumblr">
    <div>
      <svg class="sqs-svg-icon--social" viewBox="0 0 64 64">
        <use class="sqs-use--icon" xlink:href="#tumblr-icon"></use>
        <use class="sqs-use--mask" xlink:href="#tumblr-mask"></use>
      </svg>
    </div>
  </a>

  <a href="http://www.facebook.com/decibelmagazine" target="_blank" class="sqs-svg-icon--wrapper facebook">
    <div>
      <svg class="sqs-svg-icon--social" viewBox="0 0 64 64">
        <use class="sqs-use--icon" xlink:href="#facebook-icon"></use>
        <use class="sqs-use--mask" xlink:href="#facebook-mask"></use>
      </svg>
    </div>
  </a>

  <a href="https://www.pinterest.com/decibelmagazine/" target="_blank" class="sqs-svg-icon--wrapper pinterest">
    <div>
      <svg class="sqs-svg-icon--social" viewBox="0 0 64 64">
        <use class="sqs-use--icon" xlink:href="#pinterest-icon"></use>
        <use class="sqs-use--mask" xlink:href="#pinterest-mask"></use>
      </svg>
    </div>
  </a>

  <a href="https://plus.google.com/104070038126181800273" target="_blank" class="sqs-svg-icon--wrapper google">
    <div>
      <svg class="sqs-svg-icon--social" viewBox="0 0 64 64">
        <use class="sqs-use--icon" xlink:href="#google-icon"></use>
        <use class="sqs-use--mask" xlink:href="#google-mask"></use>
      </svg>
    </div>
  </a>

			            </div>
				          
					      

				    	</div>
				    </div><!-- navigation-bottom -->

				  </div>
				</div><!-- page-header-wrapper -->


				<div id="page-body-wrapper" class="one-sidebar">
					<div id="page-body">

						<div id="content-wrapper">
							<div id="content">

								<div id="page-body-header" class="extra-wrapper">
									<div class="sqs-layout sqs-grid-12 columns-12" data-layout-label="News Header Content" data-type="block-field" data-updated-on="1459436385815" id="page-header-54dba389e4b07bfb9a81e6f4"><div class="row sqs-row"><div class="col sqs-col-2 span-2"><div class="sqs-block spacer-block sqs-block-spacer sized vsize-1" data-block-type="21" id="block-yui_3_17_2_9_1429645885860_10057"><div class="sqs-block-content">&nbsp;</div></div></div><div class="col sqs-col-9 span-9"><div class="sqs-block code-block sqs-block-code" data-block-type="23" id="block-yui_3_17_2_9_1429645885860_7726"><div class="sqs-block-content"><div id='adpos-leader-top'>
	<script type='text/javascript'>
		googletag.display('adpos-leader-top');
	</script>
</div></div></div></div><div class="col sqs-col-1 span-1"><div class="sqs-block spacer-block sqs-block-spacer sized vsize-1" data-block-type="21" id="block-yui_3_17_2_9_1429645885860_26767"><div class="sqs-block-content">&nbsp;</div></div></div></div><div class="row sqs-row"><div class="col sqs-col-0 span-0"></div></div></div>
								</div>

						    <!-- // CATEGORY NAV -->
						    

						    <div class="main-content" data-content-field="main-content" data-collection-id="54dba389e4b07bfb9a81e6f4" data-edit-main-image="Page Banner">
									<article class="hentry tag-sarcasm tag-dark-descent-records tag-swedish-death-metal author-greg-pratt post-type-text" id="article-58f7af4ebebafb187b290cf3" data-item-id="58f7af4ebebafb187b290cf3">

	<div class="content-wrapper">

    <div class="post">

    <!--POST HEADER-->

			<header>

          <span class="article-dateline-above-title">
            <span class="date"><a href="/blog/2017/4/27/swedish-death-metal-vets-sarcasm-finally-release-second-album"><time class="published" datetime="2017-04-27">April 27, 2017</time></a></span>
          </span>

          <h1 class="entry-title" data-content-field="title"><a href="/blog/2017/4/27/swedish-death-metal-vets-sarcasm-finally-release-second-album">Swedish death metal vets Sarcasm finally release second album</a></h1>

          <span class="article-dateline">
            <span class="date"><a href="/blog/2017/4/27/swedish-death-metal-vets-sarcasm-finally-release-second-album"><time class="published" datetime="2017-04-27">April 27, 2017</time></a><span class="delimiter">/</span></span>
          </span>
          <span class="article-byline">
            <span class="location"></span>
            <span class="author"><a href="/?author=573cee47f8baf3aa33a6308a" rel="author">Greg Pratt</a></span>
          </span>

        </header>

    <!--POST BODY-->

      <div class="body entry-content"><div class="sqs-layout sqs-grid-12 columns-12" data-layout-label="Post Body" data-type="item" data-updated-on="1492627697683" id="item-58f7af4ebebafb187b290cf3"><div class="row sqs-row"><div class="col sqs-col-12 span-12"><div class="sqs-block image-block sqs-block-image" data-block-type="5" id="block-yui_3_17_2_1_1492627262546_18019"><div class="sqs-block-content">

  

  	
      <div class="image-block-outer-wrapper layout-caption-below design-layout-inline">
      
        <div class="intrinsic" style="max-width:2500.0px;">
          
            <div style="padding-bottom:52.679996490478516%;" class="image-block-wrapper   has-aspect-ratio" data-description="" >
              <noscript><img src="https://static1.squarespace.com/static/54da7ffbe4b06c67da90bea3/t/58f7af7d29687f9b1655c831/1492627374557/"  /></noscript><img class="thumb-image" data-src="https://static1.squarespace.com/static/54da7ffbe4b06c67da90bea3/t/58f7af7d29687f9b1655c831/1492627374557/" data-image="https://static1.squarespace.com/static/54da7ffbe4b06c67da90bea3/t/58f7af7d29687f9b1655c831/1492627374557/" data-image-dimensions="2500x1317" data-image-focal-point="0.5,0.5" data-load="false" data-image-id="58f7af7d29687f9b1655c831" data-type="image" />
            </div>
          

          

        </div>
      
      </div>
    

  


</div></div><div class="sqs-block html-block sqs-block-html" data-block-type="2" id="block-yui_3_17_2_1_1492627262546_21349"><div class="sqs-block-content"><p>Sweden’s <strong>Sarcasm</strong> have one of the more on-again-off-again histories in death metal history: the band formed in 1990, recorded an album, <em>Burial Dimensions</em>, in 1994, and broke up before the album got released (it saw various releases and re-releases in 2011, 2015, and 2016). Meanwhile, the band played a one-off gig in 1997 (playing all of <em>Burial Dimensions</em>), then retired again until 2015, when they finally got the wheels back in motion.</p><p>Now they’re back with a second full-length, <em>Within the Sphere of Ethereal Minds</em>, on Dark Descent Records, and a new lineup, featuring three new members since the first album (two passed away; one quit).</p><p>“We love the album,” says vocalist Heval Bozarslan. “We knew when we did demos for it that we had something special in our hands, and it turned out better than we expected, actually. The album is not that long—35 minutes. We wanted to keep it short and interesting; there’s lots of stuff going on in the songs but it never gets boring to listen to. It’s fast, melodic, heavy, dark, aggressive, and catchy. A comeback album we’re very proud of.”</p></div></div><div class="sqs-block image-block sqs-block-image" data-block-type="5" id="block-yui_3_17_2_1_1492627262546_22107"><div class="sqs-block-content">

  

  	
      <div class="image-block-outer-wrapper layout-caption-below design-layout-inline">
      
        <div class="intrinsic" style="max-width:225.0px;">
          
            <div style="padding-bottom:99.55555725097656%;" class="image-block-wrapper   has-aspect-ratio" data-description="" >
              <noscript><img src="https://static1.squarespace.com/static/54da7ffbe4b06c67da90bea3/t/58f7aff3414fb552f0eb5bec/1492627451553/"  /></noscript><img class="thumb-image" data-src="https://static1.squarespace.com/static/54da7ffbe4b06c67da90bea3/t/58f7aff3414fb552f0eb5bec/1492627451553/" data-image="https://static1.squarespace.com/static/54da7ffbe4b06c67da90bea3/t/58f7aff3414fb552f0eb5bec/1492627451553/" data-image-dimensions="225x224" data-image-focal-point="0.5,0.5" data-load="false" data-image-id="58f7aff3414fb552f0eb5bec" data-type="image" />
            </div>
          

          

        </div>
      
      </div>
    

  


</div></div><div class="sqs-block html-block sqs-block-html" data-block-type="2" id="block-yui_3_17_2_1_1492627262546_25263"><div class="sqs-block-content"><p>One glance at the song titles on the album—“Silent Waves Summoned Your Inner Being” and “The Drowning Light at the Edge of the Dawn,” for example—hints that the band is tackling some lyrical content above and beyond gore-‘n’-guts, which Bozarslan says is indeed the case.</p><p>“The universe is the main theme throughout the album; by ‘universe,’ I mean the laws of the universe that abound, the process of creation through thoughts and mind, rebirth, the source, voices from the inner being,” he says. “Almost everything is written from the non-physical’s point of view, in a metaphysical, metaphoric, and philosophical way. As you can see, there are no zombies, mutilations, or gore in our lyrics, and if people think a band shouldn't be labeled death metal because of that, that's fine, too.”</p></div></div><div class="sqs-block video-block sqs-block-video" data-block-json="&#123;&quot;layout&quot;:&quot;caption-hidden&quot;,&quot;overlay&quot;:false,&quot;description&quot;:&#123;&quot;html&quot;:&quot;Track from Sarcasm album 'Within the Sphere of Ethereal Minds' (Dark Descent Records, April 28, 2017) https://darkdescentrecords.bandcamp.com/album/within-the-sphere-of-ethereal-minds www.sarcasmsweden.se www.facebook.com/sarcasmsweden www.darkdescentrecords.com Uploaded with permission from Sarcasm and Dark Descent Records for promotional purposes. www.facebook.com/clawhammerpr www.twitter.com/clawhammerpr&quot;&#125;,&quot;hSize&quot;:null,&quot;floatDir&quot;:null,&quot;html&quot;:&quot;&lt;iframe width=\&quot;854\&quot; height=\&quot;480\&quot; src=\&quot;//www.youtube.com/embed/Imc5b0FOT6Y?wmode=opaque&amp;amp;enablejsapi=1\&quot; frameborder=\&quot;0\&quot; scrolling=\&quot;no\&quot; allowfullscreen=\&quot;\&quot;&gt;\n&lt;/iframe&gt;&quot;,&quot;url&quot;:&quot;https://www.youtube.com/watch?v=Imc5b0FOT6Y&quot;,&quot;width&quot;:854,&quot;height&quot;:480,&quot;providerName&quot;:&quot;YouTube&quot;,&quot;thumbnailUrl&quot;:&quot;https://i.ytimg.com/vi/Imc5b0FOT6Y/hqdefault.jpg&quot;,&quot;resolvedBy&quot;:&quot;youtube&quot;&#125;" data-block-type="32" id="block-yui_3_17_2_1_1492627262546_25764"><div class="sqs-block-content"><div class="intrinsic" style="max-width:100%"><div class="embed-block-wrapper" style="padding-bottom:56.20609%;"><div class="sqs-video-wrapper" data-html="&lt;iframe width=&quot;854&quot; height=&quot;480&quot; src=&quot;//www.youtube.com/embed/Imc5b0FOT6Y?wmode=opaque&amp;enablejsapi=1&quot; frameborder=&quot;0&quot; scrolling=&quot;no&quot; allowfullscreen=&quot;&quot;&gt;<br/>&lt;/iframe&gt;" data-provider-name="YouTube"></div></div></div></div></div><div class="sqs-block html-block sqs-block-html" data-block-type="2" id="block-yui_3_17_2_1_1492627262546_27261"><div class="sqs-block-content"><p>Given that Sarcasm is only on their second album but are also seasoned vets, Bozarslan says that they feel like both old dogs and newcomers to the death metal world. This is part of the reason why the album has a certain old-school sound.</p><p>“When we wrote the album we said that it must feel like it's a natural continuation of the first; you have to hear that it’s the same band, but going a step further,” he says. “If you didn’t know anything about this band and listened to both albums back to back you would’ve thought that there only was a few years between them. That was the whole idea, and it was a conscious choice; it has that special atmospheric ’90s sound, which was necessary, otherwise the album would have failed in many ways. We're not fans of super-modern productions; it has to have that organic and clear sound at the same time, and I think we’ve achieved that.”</p><p>While the band doesn’t have much gigging on their agenda just yet, they’re already hard at work on new material (and, insider tip: look for a cassette box set to be released this fall).</p><p>“There are no plans for touring at the moment; we haven't talked about it, actually,” says Bozarslan. “But of course we will discuss it if the opportunity comes. We’d like to do some shows at least after the album, and some festivals. Besides that, we're working on some new songs for the next album at the moment."</p><p><a target="_blank" href="https://darkdescentrecords.bandcamp.com/album/within-the-sphere-of-ethereal-minds">Hear more and order the album here</a>.</p></div></div></div></div></div></div>

    <!--POST FOOTER-->

      <footer class="article-meta">
          <div>

            <span class="article-dateline">
              <span class="date"><a href="/blog/2017/4/27/swedish-death-metal-vets-sarcasm-finally-release-second-album"><i class="icon-calendar"></i><time class="published" datetime="2017-04-27">April 27, 2017</time></a><span class="delimiter">/</span></span>
            </span>
            <span class="article-byline">
              <span class="location"></span>
              <span class="author"><a href="/?author=573cee47f8baf3aa33a6308a" rel="author"><i class="icon-user"></i>Greg Pratt</a><span class="delimiter">/</span></span>
            </span>

            
              
              <span class="comments"><a href="/blog/2017/4/27/swedish-death-metal-vets-sarcasm-finally-release-second-album#commenting"><i class="icon-comment"></i>Comment</a></span>
              
            

            

            
            <div class="tags"><i class="icon-tag"></i><a href="/?tag=Sarcasm" rel="tag">Sarcasm</a>, <a href="/?tag=Dark+Descent+Records" rel="tag">Dark Descent Records</a>, <a href="/?tag=Swedish+death+metal" rel="tag">Swedish death metal</a></div>

            <div class="shareLoveButtons">
              
  <span class="sqs-simple-like" data-item-id="58f7af4ebebafb187b290cf3" data-like-count="0">
    <span class="like-icon"></span>
    <span class="like-count"></span>
  </span>


              
            </div>

            
<div class="author-block" style="">
  
  <h3 class="author-name"><a href="/?author=573cee47f8baf3aa33a6308a">Greg Pratt</a></h3>
  <div class="author-bio"><p></p></div>
</div>


            <div class="post-entry-injection clear-fix"><div class="sic">
<div class="fb-like" data-href=http://decibelmagazine.com/blog/2017/4/27/swedish-death-metal-vets-sarcasm-finally-release-second-album data-layout="button_count" data-action="like" data-colorscheme="dark"  data-show-faces="false" data-share="true"></div> 
<div class="ttwitter">
  <a href="https://twitter.com/share" class="twitter-share-button">Tweet</a></div>
  <div class="reddit">
    <a  class="reddit-submit" href="//www.reddit.com/submit" onclick="window.location = '//www.reddit.com/submit?url=' + encodeURIComponent(window.location); return false"> <img src="//www.redditstatic.com/spreddit7.gif" alt="submit to reddit" border="0"/></a></div>
<div class= "ttumblr">
  <a class="tumblr-share-button" data-color="blue" data-notes="right" href="https://embed.tumblr.com/share"></a>
</div>
</div>
<style>
  .ttwitter {
    padding-right: 5px;
    display: inline-block;
    position: relative;
    top:8.9px;
    left: 3px;
  }
  .ttumblr {
    padding-right: 5px;
    display: inline-block;
    position: relative;
    top:8.9px;
    left: 3px;
  }
  .reddit {
     display: inline-block;
    position: relative;
    top:2.6px;
    size: 25px;
  }
  .reddit img{
    height: 21.7px; width: auto;}
  
    
    
/*.buttons {
 margin-left:auto;
    margin-right:auto;
    margin-top: 2%;
    margin-bottom: 2%;
    padding-bottom: 2%;
    width:100%;
    height:auto;
    vertical-align:top;
  position: relative;
}*/
  .sic {
 margin:auto;
    float:left;
    width:100%;
    height:auto;
    padding-top:5px;
    vertical-align:top;
    position: relative;
    top:5px;
    left: auto;
}
  
    
</style>
 <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script> 
<!--<script type="text/javascript" src="//www.reddit.com/buttonlite.js?i=2"></script>--> 
<script>!function(d,s,id){var js,ajs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://secure.assets.tumblr.com/share-button.js";ajs.parentNode.insertBefore(js,ajs);}}(document, "script", "tumblr-js");</script></div>

          </div>
        </footer>

    </div><!-- /post -->

  </div><!-- /content-wrapper -->
  </article>




<!--PAGINATION-->


<nav class="item pagination">
  <div class="content-wrapper">
    <ul>
      <li class="no-prev"><a href="/"><i class="icon-list"></i>News</a></li>
      <li class="next"><a href="/blog/2017/4/27/slagduster-interview-and-album-stream" title="Slagduster Interview and Album Stream" id="nextLink"><span class="next-title">Slagduster Interview and Album ...</span><i class="icon-chevron-right"></i></a></li>
      
    </ul>
  </div>
</nav>


<!--COMMENTS-->


  
  <div id="commenting">
    <section id="comments-section" class="comments-wrapper">
      
  <div class="squarespace-comments" id="comments-58f7af4ebebafb187b290cf3" data-item-id="58f7af4ebebafb187b290cf3" data-public-comment-count="0" data-comment-state="1"></div>


    </section>
  </div>
								</div>

								<div id="page-body-footer" class="extra-wrapper">
									<div class="sqs-layout sqs-grid-12 columns-12" data-layout-label="News Footer Content" data-type="block-field" data-updated-on="1431474151518" id="page-footer-54dba389e4b07bfb9a81e6f4"><div class="row sqs-row"><div class="col sqs-col-12 span-12"><div class="sqs-block code-block sqs-block-code" data-block-type="23" id="block-yui_3_17_2_9_1430077263307_5591"><div class="sqs-block-content">

<!-- Rockabilia ad on single post pages -->
<div id='adpos-600-1'>
	<script type='text/javascript'>
		googletag.display('adpos-600-1');
	</script>
</div>


</div></div></div></div></div>
								</div>

							</div>
						</div> <!-- content-wrapper -->

						<div id="sidebar-one-wrapper" class="vertical-navigation-bar-wrapper">
							<div id="sidebar-one" class="vertical-navigation-bar">
								
<nav id="main-navigation" class="main-nav" data-content-field="navigation">
  <ul>
  

    

    <li class="external-link"><a href="https://decibelmagazine.myshopify.com/collections/subscriptions-renewals" target="_blank">Subscribe</a><span class="delimiter">/</span></li>
  

    

    <li class="external-link"><a href="https://decibelmagazine.myshopify.com/" target="_blank">Store</a><span class="delimiter">/</span></li>
  

    

    <li class="blog-collection active-link"><a href="/">News</a><span class="delimiter">/</span></li>
  

    

    <li class="page-collection"><a href="/flexi-series/">Flexi Series</a><span class="delimiter">/</span></li>
  

    

    <li class="page-collection"><a href="/tour/">Decibel Magazine Tour</a><span class="delimiter">/</span></li>
  

    

    <li class="page-collection"><a href="/metalandbeerfest/">Decibel Metal & Beer Fest</a><span class="delimiter">/</span></li>
  

    

    <li class="blog-collection"><a href="/hall-of-fame/">Hall of Fame</a><span class="delimiter">/</span></li>
  

    

    <li class="blog-collection"><a href="/new-releases/">New Releases</a><span class="delimiter">/</span></li>
  

    

    <li class="page-collection"><a href="/about/">About</a><span class="delimiter">/</span></li>
  

    

    <li class="page-collection"><a href="/advertise/">Advertise</a><span class="delimiter">/</span></li>
  
  </ul>
</nav>


								
								<div class="site-info">
									<h3 class="site-title">Decibel Magazine</h3>
							    <div class="site-description"><p>The hottest magazines, flexi discs, and tours in metal</p></div>
							  </div>
							  
								<div class="sqs-layout sqs-grid-1 columns-1" data-layout-label="Sidebar One Content" data-type="block-field" data-updated-on="1492435928288" id="sidebar-one-blocks"><div class="row sqs-row"><div class="col sqs-col-1 span-1"><div class="sqs-block socialaccountlinks-v2-block sqs-block-socialaccountlinks-v2" data-block-type="54" id="block-yui_3_17_2_5_1429572224959_12860"><div class="sqs-block-content">

<div class="sqs-svg-icon--outer social-icon-alignment-center social-icons-color-black social-icons-size-small social-icons-style-regular " >
  <nav class="sqs-svg-icon--list">
    <a href="http://instagram.com/decibelmagazine" target="_blank" class="sqs-svg-icon--wrapper instagram">
      <div>
        <svg class="sqs-svg-icon--social" viewBox="0 0 64 64">
          <use class="sqs-use--icon" xlink:href="#instagram-icon"></use>
          <use class="sqs-use--mask" xlink:href="#instagram-mask"></use>
        </svg>
      </div>
    </a><a href="https://twitter.com/dbmagazine" target="_blank" class="sqs-svg-icon--wrapper twitter">
      <div>
        <svg class="sqs-svg-icon--social" viewBox="0 0 64 64">
          <use class="sqs-use--icon" xlink:href="#twitter-icon"></use>
          <use class="sqs-use--mask" xlink:href="#twitter-mask"></use>
        </svg>
      </div>
    </a><a href="http://www.youtube.com/channel/UCVXce0AJL6hUtGcdRSWUVVQ" target="_blank" class="sqs-svg-icon--wrapper youtube">
      <div>
        <svg class="sqs-svg-icon--social" viewBox="0 0 64 64">
          <use class="sqs-use--icon" xlink:href="#youtube-icon"></use>
          <use class="sqs-use--mask" xlink:href="#youtube-mask"></use>
        </svg>
      </div>
    </a><a href="http://soundcloud.com/decibelmagazine" target="_blank" class="sqs-svg-icon--wrapper soundcloud">
      <div>
        <svg class="sqs-svg-icon--social" viewBox="0 0 64 64">
          <use class="sqs-use--icon" xlink:href="#soundcloud-icon"></use>
          <use class="sqs-use--mask" xlink:href="#soundcloud-mask"></use>
        </svg>
      </div>
    </a><a href="http://decibelmagazine.tumblr.com" target="_blank" class="sqs-svg-icon--wrapper tumblr">
      <div>
        <svg class="sqs-svg-icon--social" viewBox="0 0 64 64">
          <use class="sqs-use--icon" xlink:href="#tumblr-icon"></use>
          <use class="sqs-use--mask" xlink:href="#tumblr-mask"></use>
        </svg>
      </div>
    </a><a href="http://www.facebook.com/decibelmagazine" target="_blank" class="sqs-svg-icon--wrapper facebook">
      <div>
        <svg class="sqs-svg-icon--social" viewBox="0 0 64 64">
          <use class="sqs-use--icon" xlink:href="#facebook-icon"></use>
          <use class="sqs-use--mask" xlink:href="#facebook-mask"></use>
        </svg>
      </div>
    </a><a href="https://www.pinterest.com/decibelmagazine/" target="_blank" class="sqs-svg-icon--wrapper pinterest">
      <div>
        <svg class="sqs-svg-icon--social" viewBox="0 0 64 64">
          <use class="sqs-use--icon" xlink:href="#pinterest-icon"></use>
          <use class="sqs-use--mask" xlink:href="#pinterest-mask"></use>
        </svg>
      </div>
    </a><a href="https://plus.google.com/104070038126181800273" target="_blank" class="sqs-svg-icon--wrapper google">
      <div>
        <svg class="sqs-svg-icon--social" viewBox="0 0 64 64">
          <use class="sqs-use--icon" xlink:href="#google-icon"></use>
          <use class="sqs-use--mask" xlink:href="#google-mask"></use>
        </svg>
      </div>
    </a>
  </nav>
</div></div></div><div class="sqs-block rss-block sqs-block-rss" data-block-type="49" id="block-yui_3_17_2_2_1443620483664_40603"><div class="sqs-block-content">

<a href="http://feeds.feedburner.com/decibelmagazine/decifeed" title="News RSS" class="social-rss">News RSS</a></div></div><div class="sqs-block html-block sqs-block-html" data-block-type="2" id="block-yui_3_17_2_2_1441296024550_15738"><div class="sqs-block-content"><h1 class="text-align-center">Latest Issue</h1></div></div><div class="sqs-block image-block sqs-block-image" data-block-type="5" id="block-yui_3_17_2_2_1426521281121_9154"><div class="sqs-block-content"> 

  
    <div class="image-block-outer-wrapper layout-caption-hidden design-layout-inline">
    
      <div class="intrinsic" style="max-width:1121.0px;">
        
          <a href="https://store.decibelmagazine.com/collections/back-issues/products/may-2017-151" >
        
          <div style="padding-bottom:133.80909729003906%;" class="image-block-wrapper   has-aspect-ratio" data-description="" >
            <noscript><img src="https://static1.squarespace.com/static/54da7ffbe4b06c67da90bea3/t/58da80ec15d5db908fcd10f7/1490714871375/Decibel+%23150+-+April+2017+-+dB+Tour+2017"  alt="Decibel #150 - April 2017 - dB Tour 2017"  /></noscript><img class="thumb-image" alt="Decibel #150 - April 2017 - dB Tour 2017" data-src="https://static1.squarespace.com/static/54da7ffbe4b06c67da90bea3/t/58da80ec15d5db908fcd10f7/1490714871375/Decibel+%23150+-+April+2017+-+dB+Tour+2017" data-image="https://static1.squarespace.com/static/54da7ffbe4b06c67da90bea3/t/58da80ec15d5db908fcd10f7/1490714871375/Decibel+%23150+-+April+2017+-+dB+Tour+2017" data-image-dimensions="1121x1500" data-image-focal-point="0.5,0.5" data-load="false" data-image-id="58da80ec15d5db908fcd10f7" data-type="image" />
          </div>
        
          </a>
        

        

      </div>
    
    </div>
  


</div></div><div class="sqs-block html-block sqs-block-html" data-block-type="2" id="block-yui_3_17_2_2_1443726989594_23849"><div class="sqs-block-content"><h1 class="text-align-center">Click here to purchase</h1></div></div><div class="sqs-block button-block sqs-block-button" data-block-type="53" id="block-yui_3_17_2_2_1443726989594_19748"><div class="sqs-block-content">
<div class="sqs-block-button-container--center">
	<a href="http://store.decibelmagazine.com/collections/back-issues/products/july-2016-141" class="sqs-block-button-element--small sqs-block-button-element" >Print</a>
</div></div></div><div class="sqs-block button-block sqs-block-button" data-block-type="53" id="block-yui_3_17_2_2_1443726989594_21185"><div class="sqs-block-content">
<div class="sqs-block-button-container--center">
	<a href="http://store.decibelmagazine.com/pages/digital-magazines" class="sqs-block-button-element--small sqs-block-button-element" >Digital</a>
</div></div></div><div class="sqs-block horizontalrule-block sqs-block-horizontalrule" data-block-type="47" id="block-yui_3_17_2_9_1441288938459_36415"><div class="sqs-block-content"><hr /></div></div><div class="sqs-block code-block sqs-block-code" data-block-type="23" id="block-yui_3_17_2_3_1429639922970_18590"><div class="sqs-block-content"><div id='adpos-300-1'>
	<script type='text/javascript'>
		googletag.display('adpos-300-1');
	</script>
</div></div></div><div class="sqs-block horizontalrule-block sqs-block-horizontalrule" data-block-type="47" id="block-yui_3_17_2_2_1447696267557_17656"><div class="sqs-block-content"><hr /></div></div><div class="sqs-block image-block sqs-block-image" data-block-type="5" id="block-yui_3_17_2_2_1446734059642_23377"><div class="sqs-block-content"> 

  
    <div class="image-block-outer-wrapper layout-caption-hidden design-layout-inline">
    
      <div class="intrinsic" style="max-width:300.0px;">
        
          <a href="https://store.decibelmagazine.com/products/top-100-metal-tours-of-all-time-special-issue"  target="_blank">
        
          <div style="padding-bottom:133.33334350585938%;" class="image-block-wrapper   has-aspect-ratio" data-description="" >
            <noscript><img src="https://static1.squarespace.com/static/54da7ffbe4b06c67da90bea3/t/58b86de629687fe151a9c803/1488481789542/"  /></noscript><img class="thumb-image" data-src="https://static1.squarespace.com/static/54da7ffbe4b06c67da90bea3/t/58b86de629687fe151a9c803/1488481789542/" data-image="https://static1.squarespace.com/static/54da7ffbe4b06c67da90bea3/t/58b86de629687fe151a9c803/1488481789542/" data-image-dimensions="300x400" data-image-focal-point="0.5,0.5" data-load="false" data-image-id="58b86de629687fe151a9c803" data-type="image" />
          </div>
        
          </a>
        

        

      </div>
    
    </div>
  


</div></div><div class="sqs-block horizontalrule-block sqs-block-horizontalrule" data-block-type="47" id="block-yui_3_17_2_2_1446734059642_23043"><div class="sqs-block-content"><hr /></div></div><div class="sqs-block search-block sqs-block-search" data-block-type="33" id="block-yui_3_17_2_27_1426699547099_8088"><div class="sqs-block-content"><div class="sqs-search-ui-text-input sqs-search-ui-button-wrapper color-dark" data-source="block" data-preview="true" data-collection="">
  <div class="spinner-wrapper"></div>
  <input type="search" class="search-input" value="" placeholder="Search"/>
</div>
</div></div><div class="sqs-block horizontalrule-block sqs-block-horizontalrule" data-block-type="47" id="block-yui_3_17_2_2_1441213076970_14068"><div class="sqs-block-content"><hr /></div></div><div class="sqs-block image-block sqs-block-image" data-block-type="5" id="block-yui_3_17_2_33_1427220014332_12844"><div class="sqs-block-content"> 

  
    <div class="image-block-outer-wrapper layout-caption-below design-layout-inline">
    
      <div class="intrinsic" style="max-width:600.0px;">
        
          <a href="http://decibelmagazine.com/best-new-noise/" >
        
          <div style="padding-bottom:24.83333396911621%;" class="image-block-wrapper   has-aspect-ratio" data-description="" >
            <noscript><img src="https://static1.squarespace.com/static/54da7ffbe4b06c67da90bea3/t/55e85889e4b0b99524722e81/1441290377514/"  /></noscript><img class="thumb-image" data-src="https://static1.squarespace.com/static/54da7ffbe4b06c67da90bea3/t/55e85889e4b0b99524722e81/1441290377514/" data-image="https://static1.squarespace.com/static/54da7ffbe4b06c67da90bea3/t/55e85889e4b0b99524722e81/1441290377514/" data-image-dimensions="600x149" data-image-focal-point="0.5,0.5" data-load="false" data-image-id="55e85889e4b0b99524722e81" data-type="image" />
          </div>
        
          </a>
        

        

      </div>
    
    </div>
  


</div></div><div class="sqs-block image-block sqs-block-image" data-block-type="5" id="block-yui_3_17_2_4_1459198771259_19400"><div class="sqs-block-content"> 

  
    <div class="image-block-outer-wrapper layout-caption-hidden design-layout-inline">
    
      <div class="intrinsic" style="max-width:1194.0px;">
        
          <a href="http://decibelmagazine.com/best-new-noise/2017/4/17/artificial-brain" >
        
          <div style="padding-bottom:100.50251770019531%;" class="image-block-wrapper   has-aspect-ratio" data-description="" >
            <noscript><img src="https://static1.squarespace.com/static/54da7ffbe4b06c67da90bea3/t/58f4c3c1893fc0d934dac39a/1492435922018/"  /></noscript><img class="thumb-image" data-src="https://static1.squarespace.com/static/54da7ffbe4b06c67da90bea3/t/58f4c3c1893fc0d934dac39a/1492435922018/" data-image="https://static1.squarespace.com/static/54da7ffbe4b06c67da90bea3/t/58f4c3c1893fc0d934dac39a/1492435922018/" data-image-dimensions="1194x1200" data-image-focal-point="0.5,0.5" data-load="false" data-image-id="58f4c3c1893fc0d934dac39a" data-type="image" />
          </div>
        
          </a>
        

        

      </div>
    
    </div>
  


</div></div><div class="sqs-block horizontalrule-block sqs-block-horizontalrule" data-block-type="47" id="block-yui_3_17_2_2_1426780163284_24625"><div class="sqs-block-content"><hr /></div></div><div class="sqs-block newsletter-block sqs-block-newsletter" data-block-type="51" id="block-yui_3_17_2_2_1436470187341_14096"><div class="sqs-block-content">

<div class="newsletter-form-wrapper newsletter-form-wrapper--layoutFloat newsletter-form-wrapper--alignCenter" >

  <form class="newsletter-form" autocomplete="on" method="POST" onsubmit="return (function(form) { Y.use
  ('squarespace-form-submit', 'node',
  function (Y) { (new Y.Squarespace.FormSubmit({ formNode: Y.Node(form) })).submit('559ecbd6e4b0637f4f7e61e2', '', 'sidebar-one-blocks') }); return false;})(this)">

    <header class="newsletter-form-header">
      <h2 class="newsletter-form-header-title">Subscribe to the Decibel e-newsletter</h2>
      <div class="newsletter-form-header-description"><p>Make email extremely extreme.&nbsp;</p></div>
    </header>

    <div class="newsletter-form-body">

      <div class="newsletter-form-fields-wrapper form-fields">

        

        

          
            <div id="email-yui_3_17_2_2_1436470187341_14103" class="newsletter-form-field-wrapper form-item field email required">
              <label class="newsletter-form-field-label title" for="email-yui_3_17_2_2_1436470187341_14103-field">Email Address</label>
              <input id="email-yui_3_17_2_2_1436470187341_14103-field" class="newsletter-form-field-element field-element" name="email" x-autocompletetype="email" type="text" spellcheck="false" placeholder="Email Address" />
            </div>
          

        

          

        

      </div>

      <div class="newsletter-form-button-wrapper submit-wrapper">
        <button class="newsletter-form-button sqs-system-button sqs-editable-button-layout sqs-editable-button-style sqs-editable-button-shape" type="submit" value="Sign Up"><span class="newsletter-form-spinner sqs-spin light large"></span><span class="newsletter-form-button-label">Sign Up</span><span class="newsletter-form-button-icon"></span></button>
      </div>

    </div>

    
      <div class="newsletter-form-footnote"></div>
    

    <div class="hidden form-submission-text">Thank you!</div>
    <div class="hidden form-submission-html" data-submission-html=""></div>

  </form>

</div>
</div></div><div class="sqs-block horizontalrule-block sqs-block-horizontalrule" data-block-type="47" id="block-yui_3_17_2_2_1426780163284_24420"><div class="sqs-block-content"><hr /></div></div><div class="sqs-block image-block sqs-block-image" data-block-type="5" id="block-yui_3_17_2_7_1426784423913_11452"><div class="sqs-block-content"> 

  
    <div class="image-block-outer-wrapper layout-caption-hidden design-layout-inline">
    
      <div class="intrinsic" style="max-width:300.0px;">
        
          <a href="https://store.decibelmagazine.com/collections/books"  target="_blank">
        
          <div style="padding-bottom:133.33334350585938%;" class="image-block-wrapper   has-aspect-ratio" data-description="" >
            <noscript><img src="https://static1.squarespace.com/static/54da7ffbe4b06c67da90bea3/t/58b87c39440243ccb0c35c1e/1488485440751/"  /></noscript><img class="thumb-image" data-src="https://static1.squarespace.com/static/54da7ffbe4b06c67da90bea3/t/58b87c39440243ccb0c35c1e/1488485440751/" data-image="https://static1.squarespace.com/static/54da7ffbe4b06c67da90bea3/t/58b87c39440243ccb0c35c1e/1488485440751/" data-image-dimensions="300x400" data-image-focal-point="0.5,0.5" data-load="false" data-image-id="58b87c39440243ccb0c35c1e" data-type="image" />
          </div>
        
          </a>
        

        

      </div>
    
    </div>
  


</div></div></div></div></div>
							</div>
						</div><!-- sidebar-one-wrapper -->

					<div class="clearer" id="body-clearer"></div>

		      </div>
		    </div> <!-- page-body-wrapper -->

		    <div id="page-footer-wrapper">
		      <div id="page-footer">
		        
		          
							<div id="sqs-social"class="social-links sqs-svg-icon--list" data-content-field="connected-accounts">
								
  <a href="http://instagram.com/decibelmagazine" target="_blank" class="sqs-svg-icon--wrapper instagram">
    <div>
      <svg class="sqs-svg-icon--social" viewBox="0 0 64 64">
        <use class="sqs-use--icon" xlink:href="#instagram-icon"></use>
        <use class="sqs-use--mask" xlink:href="#instagram-mask"></use>
      </svg>
    </div>
  </a>

  <a href="https://twitter.com/dbmagazine" target="_blank" class="sqs-svg-icon--wrapper twitter">
    <div>
      <svg class="sqs-svg-icon--social" viewBox="0 0 64 64">
        <use class="sqs-use--icon" xlink:href="#twitter-icon"></use>
        <use class="sqs-use--mask" xlink:href="#twitter-mask"></use>
      </svg>
    </div>
  </a>

  <a href="http://www.youtube.com/channel/UCVXce0AJL6hUtGcdRSWUVVQ" target="_blank" class="sqs-svg-icon--wrapper youtube">
    <div>
      <svg class="sqs-svg-icon--social" viewBox="0 0 64 64">
        <use class="sqs-use--icon" xlink:href="#youtube-icon"></use>
        <use class="sqs-use--mask" xlink:href="#youtube-mask"></use>
      </svg>
    </div>
  </a>

  <a href="http://soundcloud.com/decibelmagazine" target="_blank" class="sqs-svg-icon--wrapper soundcloud">
    <div>
      <svg class="sqs-svg-icon--social" viewBox="0 0 64 64">
        <use class="sqs-use--icon" xlink:href="#soundcloud-icon"></use>
        <use class="sqs-use--mask" xlink:href="#soundcloud-mask"></use>
      </svg>
    </div>
  </a>

  <a href="http://decibelmagazine.tumblr.com" target="_blank" class="sqs-svg-icon--wrapper tumblr">
    <div>
      <svg class="sqs-svg-icon--social" viewBox="0 0 64 64">
        <use class="sqs-use--icon" xlink:href="#tumblr-icon"></use>
        <use class="sqs-use--mask" xlink:href="#tumblr-mask"></use>
      </svg>
    </div>
  </a>

  <a href="http://www.facebook.com/decibelmagazine" target="_blank" class="sqs-svg-icon--wrapper facebook">
    <div>
      <svg class="sqs-svg-icon--social" viewBox="0 0 64 64">
        <use class="sqs-use--icon" xlink:href="#facebook-icon"></use>
        <use class="sqs-use--mask" xlink:href="#facebook-mask"></use>
      </svg>
    </div>
  </a>

  <a href="https://www.pinterest.com/decibelmagazine/" target="_blank" class="sqs-svg-icon--wrapper pinterest">
    <div>
      <svg class="sqs-svg-icon--social" viewBox="0 0 64 64">
        <use class="sqs-use--icon" xlink:href="#pinterest-icon"></use>
        <use class="sqs-use--mask" xlink:href="#pinterest-mask"></use>
      </svg>
    </div>
  </a>

  <a href="https://plus.google.com/104070038126181800273" target="_blank" class="sqs-svg-icon--wrapper google">
    <div>
      <svg class="sqs-svg-icon--social" viewBox="0 0 64 64">
        <use class="sqs-use--icon" xlink:href="#google-icon"></use>
        <use class="sqs-use--mask" xlink:href="#google-mask"></use>
      </svg>
    </div>
  </a>

							</div>
		          
		        
		        <div class="sqs-layout sqs-grid-12 columns-12" data-layout-label="Footer Content" data-type="block-field" data-updated-on="1475158299540" id="footer-blocks"><div class="row sqs-row"><div class="col sqs-col-12 span-12"><div class="sqs-block html-block sqs-block-html" data-block-type="2" id="block-yui_3_17_2_3_1465395492224_11268"><div class="sqs-block-content"><p class="text-align-left">Decibel Magazine is a participant in <a href="http://blastbeatnetwork.com">the Blast Beat Network</a>.<br /><a href="http://decibelmagazine.com/privacy-policy">Click here to read our privacy policy for decibelmagazine.com.</a></p></div></div></div></div></div>
		      </div>
		    </div><!-- page-footer-wrapper -->


		  </div>
		</div> <!-- canvas-wrapper -->

		<script>var screenWidth = document.documentElement.clientWidth; if(screenWidth >= 1000) {document.write("<div id='adpos-skin' style='width: 1px; height: 1px;'>\n<script type='text\/javascript'>\ngoogletag.display('adpos-skin');\n<\/script>\n<\/div>\n");}</script><script type="text/javascript" data-sqs-type="imageloader-bootstraper">(function() {if(window.ImageLoader) { window.ImageLoader.bootstrap(); }})();</script><script>Squarespace.afterBodyLoad(Y);</script><svg xmlns="http://www.w3.org/2000/svg" version="1.1" style="display:none"><symbol id="instagram-icon" viewBox="0 0 64 64"><path d="M46.91,25.816c-0.073-1.597-0.326-2.687-0.697-3.641c-0.383-0.986-0.896-1.823-1.73-2.657c-0.834-0.834-1.67-1.347-2.657-1.73c-0.954-0.371-2.045-0.624-3.641-0.697C36.585,17.017,36.074,17,32,17s-4.585,0.017-6.184,0.09c-1.597,0.073-2.687,0.326-3.641,0.697c-0.986,0.383-1.823,0.896-2.657,1.73c-0.834,0.834-1.347,1.67-1.73,2.657c-0.371,0.954-0.624,2.045-0.697,3.641C17.017,27.415,17,27.926,17,32c0,4.074,0.017,4.585,0.09,6.184c0.073,1.597,0.326,2.687,0.697,3.641c0.383,0.986,0.896,1.823,1.73,2.657c0.834,0.834,1.67,1.347,2.657,1.73c0.954,0.371,2.045,0.624,3.641,0.697C27.415,46.983,27.926,47,32,47s4.585-0.017,6.184-0.09c1.597-0.073,2.687-0.326,3.641-0.697c0.986-0.383,1.823-0.896,2.657-1.73c0.834-0.834,1.347-1.67,1.73-2.657c0.371-0.954,0.624-2.045,0.697-3.641C46.983,36.585,47,36.074,47,32S46.983,27.415,46.91,25.816z M44.21,38.061c-0.067,1.462-0.311,2.257-0.516,2.785c-0.272,0.7-0.597,1.2-1.122,1.725c-0.525,0.525-1.025,0.85-1.725,1.122c-0.529,0.205-1.323,0.45-2.785,0.516c-1.581,0.072-2.056,0.087-6.061,0.087s-4.48-0.015-6.061-0.087c-1.462-0.067-2.257-0.311-2.785-0.516c-0.7-0.272-1.2-0.597-1.725-1.122c-0.525-0.525-0.85-1.025-1.122-1.725c-0.205-0.529-0.45-1.323-0.516-2.785c-0.072-1.582-0.087-2.056-0.087-6.061s0.015-4.48,0.087-6.061c0.067-1.462,0.311-2.257,0.516-2.785c0.272-0.7,0.597-1.2,1.122-1.725c0.525-0.525,1.025-0.85,1.725-1.122c0.529-0.205,1.323-0.45,2.785-0.516c1.582-0.072,2.056-0.087,6.061-0.087s4.48,0.015,6.061,0.087c1.462,0.067,2.257,0.311,2.785,0.516c0.7,0.272,1.2,0.597,1.725,1.122c0.525,0.525,0.85,1.025,1.122,1.725c0.205,0.529,0.45,1.323,0.516,2.785c0.072,1.582,0.087,2.056,0.087,6.061S44.282,36.48,44.21,38.061z M32,24.297c-4.254,0-7.703,3.449-7.703,7.703c0,4.254,3.449,7.703,7.703,7.703c4.254,0,7.703-3.449,7.703-7.703C39.703,27.746,36.254,24.297,32,24.297z M32,37c-2.761,0-5-2.239-5-5c0-2.761,2.239-5,5-5s5,2.239,5,5C37,34.761,34.761,37,32,37z M40.007,22.193c-0.994,0-1.8,0.806-1.8,1.8c0,0.994,0.806,1.8,1.8,1.8c0.994,0,1.8-0.806,1.8-1.8C41.807,22.999,41.001,22.193,40.007,22.193z"/></symbol><symbol id="instagram-mask" viewBox="0 0 64 64"><path d="M43.693,23.153c-0.272-0.7-0.597-1.2-1.122-1.725c-0.525-0.525-1.025-0.85-1.725-1.122c-0.529-0.205-1.323-0.45-2.785-0.517c-1.582-0.072-2.056-0.087-6.061-0.087s-4.48,0.015-6.061,0.087c-1.462,0.067-2.257,0.311-2.785,0.517c-0.7,0.272-1.2,0.597-1.725,1.122c-0.525,0.525-0.85,1.025-1.122,1.725c-0.205,0.529-0.45,1.323-0.516,2.785c-0.072,1.582-0.087,2.056-0.087,6.061s0.015,4.48,0.087,6.061c0.067,1.462,0.311,2.257,0.516,2.785c0.272,0.7,0.597,1.2,1.122,1.725s1.025,0.85,1.725,1.122c0.529,0.205,1.323,0.45,2.785,0.516c1.581,0.072,2.056,0.087,6.061,0.087s4.48-0.015,6.061-0.087c1.462-0.067,2.257-0.311,2.785-0.516c0.7-0.272,1.2-0.597,1.725-1.122s0.85-1.025,1.122-1.725c0.205-0.529,0.45-1.323,0.516-2.785c0.072-1.582,0.087-2.056,0.087-6.061s-0.015-4.48-0.087-6.061C44.143,24.476,43.899,23.682,43.693,23.153z M32,39.703c-4.254,0-7.703-3.449-7.703-7.703s3.449-7.703,7.703-7.703s7.703,3.449,7.703,7.703S36.254,39.703,32,39.703z M40.007,25.793c-0.994,0-1.8-0.806-1.8-1.8c0-0.994,0.806-1.8,1.8-1.8c0.994,0,1.8,0.806,1.8,1.8C41.807,24.987,41.001,25.793,40.007,25.793z M0,0v64h64V0H0z M46.91,38.184c-0.073,1.597-0.326,2.687-0.697,3.641c-0.383,0.986-0.896,1.823-1.73,2.657c-0.834,0.834-1.67,1.347-2.657,1.73c-0.954,0.371-2.044,0.624-3.641,0.697C36.585,46.983,36.074,47,32,47s-4.585-0.017-6.184-0.09c-1.597-0.073-2.687-0.326-3.641-0.697c-0.986-0.383-1.823-0.896-2.657-1.73c-0.834-0.834-1.347-1.67-1.73-2.657c-0.371-0.954-0.624-2.044-0.697-3.641C17.017,36.585,17,36.074,17,32c0-4.074,0.017-4.585,0.09-6.185c0.073-1.597,0.326-2.687,0.697-3.641c0.383-0.986,0.896-1.823,1.73-2.657c0.834-0.834,1.67-1.347,2.657-1.73c0.954-0.371,2.045-0.624,3.641-0.697C27.415,17.017,27.926,17,32,17s4.585,0.017,6.184,0.09c1.597,0.073,2.687,0.326,3.641,0.697c0.986,0.383,1.823,0.896,2.657,1.73c0.834,0.834,1.347,1.67,1.73,2.657c0.371,0.954,0.624,2.044,0.697,3.641C46.983,27.415,47,27.926,47,32C47,36.074,46.983,36.585,46.91,38.184z M32,27c-2.761,0-5,2.239-5,5s2.239,5,5,5s5-2.239,5-5S34.761,27,32,27z"/></symbol><symbol id="twitter-icon" viewBox="0 0 64 64"><path d="M48,22.1c-1.2,0.5-2.4,0.9-3.8,1c1.4-0.8,2.4-2.1,2.9-3.6c-1.3,0.8-2.7,1.3-4.2,1.6 C41.7,19.8,40,19,38.2,19c-3.6,0-6.6,2.9-6.6,6.6c0,0.5,0.1,1,0.2,1.5c-5.5-0.3-10.3-2.9-13.5-6.9c-0.6,1-0.9,2.1-0.9,3.3 c0,2.3,1.2,4.3,2.9,5.5c-1.1,0-2.1-0.3-3-0.8c0,0,0,0.1,0,0.1c0,3.2,2.3,5.8,5.3,6.4c-0.6,0.1-1.1,0.2-1.7,0.2c-0.4,0-0.8,0-1.2-0.1 c0.8,2.6,3.3,4.5,6.1,4.6c-2.2,1.8-5.1,2.8-8.2,2.8c-0.5,0-1.1,0-1.6-0.1c2.9,1.9,6.4,2.9,10.1,2.9c12.1,0,18.7-10,18.7-18.7 c0-0.3,0-0.6,0-0.8C46,24.5,47.1,23.4,48,22.1z"/></symbol><symbol id="twitter-mask" viewBox="0 0 64 64"><path d="M0,0v64h64V0H0z M44.7,25.5c0,0.3,0,0.6,0,0.8C44.7,35,38.1,45,26.1,45c-3.7,0-7.2-1.1-10.1-2.9 c0.5,0.1,1,0.1,1.6,0.1c3.1,0,5.9-1,8.2-2.8c-2.9-0.1-5.3-2-6.1-4.6c0.4,0.1,0.8,0.1,1.2,0.1c0.6,0,1.2-0.1,1.7-0.2 c-3-0.6-5.3-3.3-5.3-6.4c0,0,0-0.1,0-0.1c0.9,0.5,1.9,0.8,3,0.8c-1.8-1.2-2.9-3.2-2.9-5.5c0-1.2,0.3-2.3,0.9-3.3 c3.2,4,8.1,6.6,13.5,6.9c-0.1-0.5-0.2-1-0.2-1.5c0-3.6,2.9-6.6,6.6-6.6c1.9,0,3.6,0.8,4.8,2.1c1.5-0.3,2.9-0.8,4.2-1.6 c-0.5,1.5-1.5,2.8-2.9,3.6c1.3-0.2,2.6-0.5,3.8-1C47.1,23.4,46,24.5,44.7,25.5z"/></symbol><symbol id="youtube-icon" viewBox="0 0 64 64"><path d="M46.7,26c0,0-0.3-2.1-1.2-3c-1.1-1.2-2.4-1.2-3-1.3C38.3,21.4,32,21.4,32,21.4h0 c0,0-6.3,0-10.5,0.3c-0.6,0.1-1.9,0.1-3,1.3c-0.9,0.9-1.2,3-1.2,3S17,28.4,17,30.9v2.3c0,2.4,0.3,4.9,0.3,4.9s0.3,2.1,1.2,3 c1.1,1.2,2.6,1.2,3.3,1.3c2.4,0.2,10.2,0.3,10.2,0.3s6.3,0,10.5-0.3c0.6-0.1,1.9-0.1,3-1.3c0.9-0.9,1.2-3,1.2-3s0.3-2.4,0.3-4.9 v-2.3C47,28.4,46.7,26,46.7,26z M28.9,35.9l0-8.4l8.1,4.2L28.9,35.9z"/></symbol><symbol id="youtube-mask" viewBox="0 0 64 64"><path d="M0,0v64h64V0H0z M47,33.1c0,2.4-0.3,4.9-0.3,4.9s-0.3,2.1-1.2,3c-1.1,1.2-2.4,1.2-3,1.3 C38.3,42.5,32,42.6,32,42.6s-7.8-0.1-10.2-0.3c-0.7-0.1-2.2-0.1-3.3-1.3c-0.9-0.9-1.2-3-1.2-3S17,35.6,17,33.1v-2.3 c0-2.4,0.3-4.9,0.3-4.9s0.3-2.1,1.2-3c1.1-1.2,2.4-1.2,3-1.3c4.2-0.3,10.5-0.3,10.5-0.3h0c0,0,6.3,0,10.5,0.3c0.6,0.1,1.9,0.1,3,1.3 c0.9,0.9,1.2,3,1.2,3s0.3,2.4,0.3,4.9V33.1z M28.9,35.9l8.1-4.2l-8.1-4.2L28.9,35.9z"/></symbol><symbol id="soundcloud-icon" viewBox="0 0 64 64"><path d="M43.6,30c-0.6,0-1.2,0.1-1.7,0.3c-0.3-4-3.7-7.1-7.7-7.1c-1,0-2,0.2-2.8,0.5 C31.1,23.9,31,24,31,24.3v13.9c0,0.3,0.2,0.5,0.5,0.5c0,0,12.2,0,12.2,0c2.4,0,4.4-1.9,4.4-4.4C48,31.9,46,30,43.6,30z M27.2,25.1 c-0.7,0-1.2,0.5-1.2,1.1v11.3c0,0.7,0.6,1.2,1.2,1.2c0.7,0,1.2-0.6,1.2-1.2V26.2C28.4,25.6,27.8,25.1,27.2,25.1z M22.2,27.8 c-0.7,0-1.2,0.5-1.2,1.1v8.5c0,0.7,0.6,1.2,1.2,1.2s1.2-0.6,1.2-1.2V29C23.4,28.3,22.9,27.8,22.2,27.8z M17.2,30.2 c-0.7,0-1.2,0.5-1.2,1.1v4.9c0,0.7,0.6,1.2,1.2,1.2c0.7,0,1.2-0.6,1.2-1.2v-4.9C18.5,30.7,17.9,30.2,17.2,30.2z"/></symbol><symbol id="soundcloud-mask" viewBox="0 0 64 64"><path d="M0,0v64h64V0H0z M18.5,36.3c0,0.7-0.6,1.2-1.2,1.2c-0.7,0-1.2-0.6-1.2-1.2v-4.9c0-0.6,0.6-1.1,1.2-1.1 c0.7,0,1.2,0.5,1.2,1.1V36.3z M23.4,37.5c0,0.7-0.6,1.2-1.2,1.2S21,38.2,21,37.5V29c0-0.6,0.6-1.1,1.2-1.1s1.2,0.5,1.2,1.1V37.5z  M28.4,37.5c0,0.7-0.6,1.2-1.2,1.2c-0.7,0-1.2-0.6-1.2-1.2V26.2c0-0.6,0.6-1.1,1.2-1.1c0.7,0,1.2,0.5,1.2,1.1V37.5z M43.6,38.7 c0,0-12.1,0-12.2,0c-0.3,0-0.5-0.2-0.5-0.5V24.3c0-0.3,0.1-0.4,0.4-0.5c0.9-0.3,1.8-0.5,2.8-0.5c4,0,7.4,3.1,7.7,7.1 c0.5-0.2,1.1-0.3,1.7-0.3c2.4,0,4.4,2,4.4,4.4C48,36.8,46,38.7,43.6,38.7z"/></symbol><symbol id="tumblr-icon" viewBox="0 0 64 64"><path d="M39.2,41c-0.6,0.3-1.6,0.5-2.4,0.5c-2.4,0.1-2.9-1.7-2.9-3v-9.3h6v-4.5h-6V17c0,0-4.3,0-4.4,0 c-0.1,0-0.2,0.1-0.2,0.2c-0.3,2.3-1.4,6.4-5.9,8.1v3.9h3V39c0,3.4,2.5,8.1,9,8c2.2,0,4.7-1,5.2-1.8L39.2,41z"/></symbol><symbol id="tumblr-mask" viewBox="0 0 64 64"><path d="M0,0v64h64V0H0z M35.4,47c-6.5,0.1-9-4.7-9-8v-9.8h-3v-3.9c4.6-1.6,5.6-5.7,5.9-8.1c0-0.2,0.1-0.2,0.2-0.2 c0.1,0,4.4,0,4.4,0v7.6h6v4.5h-6v9.3c0,1.3,0.5,3,2.9,3c0.8,0,1.9-0.3,2.4-0.5l1.4,4.3C40.1,46,37.6,47,35.4,47z"/></symbol><symbol id="facebook-icon" viewBox="0 0 64 64"><path d="M34.1,47V33.3h4.6l0.7-5.3h-5.3v-3.4c0-1.5,0.4-2.6,2.6-2.6l2.8,0v-4.8c-0.5-0.1-2.2-0.2-4.1-0.2 c-4.1,0-6.9,2.5-6.9,7V28H24v5.3h4.6V47H34.1z"/></symbol><symbol id="facebook-mask" viewBox="0 0 64 64"><path d="M0,0v64h64V0H0z M39.6,22l-2.8,0c-2.2,0-2.6,1.1-2.6,2.6V28h5.3l-0.7,5.3h-4.6V47h-5.5V33.3H24V28h4.6V24 c0-4.6,2.8-7,6.9-7c2,0,3.6,0.1,4.1,0.2V22z"/></symbol><symbol id="pinterest-icon" viewBox="0 0 64 64"><path d="M32,16c-8.8,0-16,7.2-16,16c0,6.6,3.9,12.2,9.6,14.7c0-1.1,0-2.5,0.3-3.7 c0.3-1.3,2.1-8.7,2.1-8.7s-0.5-1-0.5-2.5c0-2.4,1.4-4.1,3.1-4.1c1.5,0,2.2,1.1,2.2,2.4c0,1.5-0.9,3.7-1.4,5.7 c-0.4,1.7,0.9,3.1,2.5,3.1c3,0,5.1-3.9,5.1-8.5c0-3.5-2.4-6.1-6.7-6.1c-4.9,0-7.9,3.6-7.9,7.7c0,1.4,0.4,2.4,1.1,3.1 c0.3,0.3,0.3,0.5,0.2,0.9c-0.1,0.3-0.3,1-0.3,1.3c-0.1,0.4-0.4,0.6-0.8,0.4c-2.2-0.9-3.3-3.4-3.3-6.1c0-4.5,3.8-10,11.4-10 c6.1,0,10.1,4.4,10.1,9.2c0,6.3-3.5,11-8.6,11c-1.7,0-3.4-0.9-3.9-2c0,0-0.9,3.7-1.1,4.4c-0.3,1.2-1,2.5-1.6,3.4 c1.4,0.4,3,0.7,4.5,0.7c8.8,0,16-7.2,16-16C48,23.2,40.8,16,32,16z"/></symbol><symbol id="pinterest-mask" viewBox="0 0 64 64"><path d="M0,0v64h64V0H0z M32,48c-1.6,0-3.1-0.2-4.5-0.7c0.6-1,1.3-2.2,1.6-3.4c0.2-0.7,1.1-4.4,1.1-4.4 c0.6,1.1,2.2,2,3.9,2c5.1,0,8.6-4.7,8.6-11c0-4.7-4-9.2-10.1-9.2c-7.6,0-11.4,5.5-11.4,10c0,2.8,1,5.2,3.3,6.1 c0.4,0.1,0.7,0,0.8-0.4c0.1-0.3,0.2-1,0.3-1.3c0.1-0.4,0.1-0.5-0.2-0.9c-0.6-0.8-1.1-1.7-1.1-3.1c0-4,3-7.7,7.9-7.7 c4.3,0,6.7,2.6,6.7,6.1c0,4.6-2,8.5-5.1,8.5c-1.7,0-2.9-1.4-2.5-3.1c0.5-2,1.4-4.2,1.4-5.7c0-1.3-0.7-2.4-2.2-2.4 c-1.7,0-3.1,1.8-3.1,4.1c0,1.5,0.5,2.5,0.5,2.5s-1.8,7.4-2.1,8.7c-0.3,1.2-0.3,2.6-0.3,3.7C19.9,44.2,16,38.6,16,32 c0-8.8,7.2-16,16-16c8.8,0,16,7.2,16,16C48,40.8,40.8,48,32,48z"/></symbol><symbol id="google-icon" viewBox="0 0 64 64"><path d="M26.182,30.545v3.491h5.775c-0.233,1.498-1.745,4.393-5.775,4.393c-3.476,0-6.313-2.88-6.313-6.429c0-3.549,2.836-6.429,6.313-6.429c1.978,0,3.302,0.844,4.058,1.571l2.764-2.662c-1.775-1.658-4.073-2.662-6.822-2.662C20.553,21.818,16,26.371,16,32c0,5.629,4.553,10.182,10.182,10.182c5.876,0,9.775-4.131,9.775-9.949c0-0.669-0.073-1.178-0.16-1.687H26.182z M45.091,30.545v-2.909h-2.909v2.909h-2.909v2.909h2.909v2.909h2.909v-2.909H48v-2.909H45.091z"/></symbol><symbol id="google-mask" viewBox="0 0 64 64"><path d="M0,0v64h64V0H0z M26.182,42.182C20.553,42.182,16,37.629,16,32c0-5.629,4.553-10.182,10.182-10.182c2.749,0,5.047,1.004,6.822,2.662l-2.764,2.662c-0.756-0.727-2.08-1.571-4.058-1.571c-3.476,0-6.313,2.88-6.313,6.429c0,3.549,2.836,6.429,6.313,6.429c4.029,0,5.542-2.895,5.775-4.393h-5.775v-3.491h9.615c0.087,0.509,0.16,1.018,0.16,1.687C35.956,38.051,32.058,42.182,26.182,42.182z M48,33.454h-2.909v2.909h-2.909v-2.909h-2.909v-2.909h2.909v-2.909h2.909v2.909H48V33.454z"/></symbol></svg>

	</body>
</html>
