<!doctype html>
<html xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:article="http://ogp.me/ns/article" lang="en-US" itemscope itemtype="http://schema.org/Article" >
  <head>
	  
	  <meta name="viewport" content="width=device-width, initial-scale=1">
	  
    <!-- This is Squarespace. --><!-- james-lewis-9j2w -->
<base href="">
<meta charset="utf-8" />
<title>Full Album Stream: Pestifer - 'Execration Diatribes' — Decibel Magazine</title>
<link rel="shortcut icon" type="image/x-icon" href="/favicon.ico"/>
<link rel="canonical" href="http://decibelmagazine.com/blog/2017/2/6/full-album-stream-pestifer-execration-diatribes"/>
<meta property="og:site_name" content="Decibel Magazine"/>
<meta property="og:title" content="Full Album Stream: Pestifer - 'Execration Diatribes'"/>
<meta property="og:latitude" content="39.953519"/>
<meta property="og:longitude" content="-75.15769820000003"/>
<meta property="og:url" content="http://decibelmagazine.com/blog/2017/2/6/full-album-stream-pestifer-execration-diatribes"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="Pestifer's debut album, Execration Diatribes, rips, shreds and thrashes in 
all the right places. "/>
<meta property="og:image" content="http://static1.squarespace.com/static/54da7ffbe4b06c67da90bea3/54dba389e4b07bfb9a81e6f4/5898c22e6b8f5bc5fff702e9/1486494028029/a3734729766_10.jpg?format=1000w"/>
<meta itemprop="name" content="Full Album Stream: Pestifer - 'Execration Diatribes'"/>
<meta itemprop="url" content="http://decibelmagazine.com/blog/2017/2/6/full-album-stream-pestifer-execration-diatribes"/>
<meta itemprop="description" content="Pestifer's debut album, Execration Diatribes, rips, shreds and thrashes in 
all the right places. "/>
<meta itemprop="thumbnailUrl" content="http://static1.squarespace.com/static/54da7ffbe4b06c67da90bea3/54dba389e4b07bfb9a81e6f4/5898c22e6b8f5bc5fff702e9/1486494028029/a3734729766_10.jpg?format=1000w"/>
<link rel="image_src" href="http://static1.squarespace.com/static/54da7ffbe4b06c67da90bea3/54dba389e4b07bfb9a81e6f4/5898c22e6b8f5bc5fff702e9/1486494028029/a3734729766_10.jpg?format=1000w" />
<meta itemprop="image" content="http://static1.squarespace.com/static/54da7ffbe4b06c67da90bea3/54dba389e4b07bfb9a81e6f4/5898c22e6b8f5bc5fff702e9/1486494028029/a3734729766_10.jpg?format=1000w"/>
<meta name="twitter:title" content="Full Album Stream: Pestifer - 'Execration Diatribes'"/>
<meta name="twitter:image" content="http://static1.squarespace.com/static/54da7ffbe4b06c67da90bea3/54dba389e4b07bfb9a81e6f4/5898c22e6b8f5bc5fff702e9/1486494028029/a3734729766_10.jpg?format=1000w"/>
<meta name="twitter:url" content="http://decibelmagazine.com/blog/2017/2/6/full-album-stream-pestifer-execration-diatribes"/>
<meta name="twitter:card" content="summary"/>
<meta name="twitter:description" content="Pestifer's debut album, Execration Diatribes, rips, shreds and thrashes in 
all the right places. "/>
<meta name="description" content="Pestifer's debut album, Execration Diatribes, rips, shreds and thrashes in 
all the right places. " />
<script type="text/javascript" src="//use.typekit.net/ik/OM-Np4_i_Dx86jen5PL9Xd9aRE26KIwZU42PO9LwKw3fe0S2fFHN4UJLFRbh52jhWD9XZeIaZcZKZQsKw2ZRFRiqjQq3jcmywU7pMPG0-cBlZWwldema-Wwl5AGkikoDSWmyScmDSeBRZPoRdhXCZemR-A48deuyZhBE-Ao8OcFzdPU7jAu8SkuCZWiTSkXo-R4aO1FUiABkZWF3jAF8OcFzdPUCdhFydeyzSabCiaiaOcs8jh8KZAUljAiypc80ZPoRdhXCiaiaOcTydAmDOAU8ih8DOQ87w1S0SaBujW48Sagyjh90jhNlJ6U3ScNt-AuyOAozicIKfc48jcBDOAo8iA9KBAZcOAu8ieIlShmk-AjlihmKOWgkdkG4fHCgIMMjMPMfH6qJnMIbMg6OJMJ7fbRKHyMMeMw6MKG4f5w7IMMj2PMfH6qJn3IbMg6IJMJ7fbK3MsMMeMt6MKGHfO2IMsMMeM96MKGHfOYIMsMMeMv6MKG4fHXgIMMjgKMfH6qJn6IbMg6bJMJ7fbKOMsMMeMS6MKG4fJ3gIMMjIPMfH6qJ7bIbMg6JJMJ7fbK7MsMMegJ6MKG4fJqgIMMjfPMfH6qJK6IbMg6QJMJ7fbRL-gMgeMb6MKG4fOtTIMJjgPMfH6qJ1KSbMy6VJMJ7fbKEHgMfeMS6MKG4fHC1IMJjIPMfqMeduodfgb.js"></script>
<script type="text/javascript">try{Typekit.load();}catch(e){}</script>
<link rel="stylesheet" type="text/css" href="//fonts.googleapis.com/css?family=Open+Sans:800|PT+Serif:400i"/>
<script type="text/javascript">SQUARESPACE_ROLLUPS = {};</script>
<script>(function(rollups, name) { if (!rollups[name]) { rollups[name] = {}; } rollups[name].js = ["//static.squarespace.com/universal/scripts-compressed/common-5dc9235b8bed27113f03-min.js"]; })(SQUARESPACE_ROLLUPS, 'squarespace-common');</script>
<script crossorigin="anonymous" src="//static.squarespace.com/universal/scripts-compressed/common-5dc9235b8bed27113f03-min.js"></script><script type="text/javascript" data-sqs-type="imageloader">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</script>
<script>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</script><script type="text/javascript"> SquarespaceFonts.loadViaContext(); Squarespace.load(window);</script><link rel="alternate" type="application/rss+xml" title="RSS Feed" href="http://feeds.feedburner.com/decibelmagazine/decifeed" />
<script type="application/ld+json">{"@context":"http://schema.org","@type":"WebSite","url":"http://decibelmagazine.com","name":"Decibel Magazine","description":"<p>The hottest magazines, flexi discs, and tours in metal</p>","image":"//static1.squarespace.com/static/54da7ffbe4b06c67da90bea3/t/55e855dae4b0f94cd34f70e9/1486413412474/"}</script><script type="application/ld+json">{"@context":"http://schema.org","@type":"Organization","legalName":"Decibel Magazine","address":"1032 Arch St, Third Floor\nPhiladelphia, PA, 19107\nUnited States","email":"contact@decibelmagazine.com","telephone":"215.625.9850"}</script><script type="application/ld+json">{"@context":"http://schema.org","@type":"LocalBusiness","address":"1032 Arch St, Third Floor\nPhiladelphia, PA, 19107\nUnited States","image":"https://static1.squarespace.com/static/54da7ffbe4b06c67da90bea3/t/55e855dae4b0f94cd34f70e9/1486413412474/","name":"Decibel Magazine"}</script><!--[if gte IE 9]> <link rel="stylesheet" type="text/css" href="//static1.squarespace.com/static/sitecss/54da7ffbe4b06c67da90bea3/316/503ba86de4b04953d0f49846/54e513dde4b08f11614ced3a/1632-05142015/1481297625800/site.css?&filterFeatures=false&part=1"/><link rel="stylesheet" type="text/css" href="//static1.squarespace.com/static/sitecss/54da7ffbe4b06c67da90bea3/316/503ba86de4b04953d0f49846/54e513dde4b08f11614ced3a/1632-05142015/1481297625800/site.css?&filterFeatures=false&part=2"/><link rel="stylesheet" type="text/css" href="//static1.squarespace.com/static/sitecss/54da7ffbe4b06c67da90bea3/316/503ba86de4b04953d0f49846/54e513dde4b08f11614ced3a/1632-05142015/1481297625800/site.css?&filterFeatures=false&part=3"/><link rel="stylesheet" type="text/css" href="//static1.squarespace.com/static/sitecss/54da7ffbe4b06c67da90bea3/316/503ba86de4b04953d0f49846/54e513dde4b08f11614ced3a/1632-05142015/1481297625800/site.css?&filterFeatures=false&part=4"/><![endif]-->
<!--[if lt IE 9]><link rel="stylesheet" type="text/css" href="//static1.squarespace.com/static/sitecss/54da7ffbe4b06c67da90bea3/316/503ba86de4b04953d0f49846/54e513dde4b08f11614ced3a/1632-05142015/1481297625800/site.css?&filterFeatures=false&noMedia=true&part=1"/><link rel="stylesheet" type="text/css" href="//static1.squarespace.com/static/sitecss/54da7ffbe4b06c67da90bea3/316/503ba86de4b04953d0f49846/54e513dde4b08f11614ced3a/1632-05142015/1481297625800/site.css?&filterFeatures=false&noMedia=true&part=2"/><link rel="stylesheet" type="text/css" href="//static1.squarespace.com/static/sitecss/54da7ffbe4b06c67da90bea3/316/503ba86de4b04953d0f49846/54e513dde4b08f11614ced3a/1632-05142015/1481297625800/site.css?&filterFeatures=false&noMedia=true&part=3"/><link rel="stylesheet" type="text/css" href="//static1.squarespace.com/static/sitecss/54da7ffbe4b06c67da90bea3/316/503ba86de4b04953d0f49846/54e513dde4b08f11614ced3a/1632-05142015/1481297625800/site.css?&filterFeatures=false&noMedia=true&part=4"/><![endif]-->
<!--[if !IE]> --><link rel="stylesheet" type="text/css" href="//static1.squarespace.com/static/sitecss/54da7ffbe4b06c67da90bea3/316/503ba86de4b04953d0f49846/54e513dde4b08f11614ced3a/1632-05142015/1481297625800/site.css?&filterFeatures=false"/><!-- <![endif]-->
<!-- Start: GPT Sync -->
<script type='text/javascript'>
	var gptadslots=[];
				
	(function() {
		var useSSL = 'https:' == document.location.protocol;
		var src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
		document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
	})();
	
</script>
<script type="text/javascript">

	googletag.cmd.push(function () {
	
	var leader_map = googletag.sizeMapping().addSize([300,200], [[320, 50],[300,250]]).addSize([728,500], [728, 90]).addSize([1000,500], [[1000, 220], [970, 250], [728, 90]]).build();
	var sidebar_map = googletag.sizeMapping().addSize([700,200], [[300,250], [300,600]]).build();
	var rocko_map = googletag.sizeMapping().addSize([728,500],[600,125]).addSize([300,200],[320,63]).build();

	//Adslot 1 declaration ::: Top Leaderboard
	gptadslots[1] = googletag.defineSlot('/188050911/Decibel_Leader', [[1000, 220], [970, 250], [728, 90], [320, 50], [300,250]],'adpos-leader-top').defineSizeMapping(leader_map).setTargeting('pos',['728_1']).addService(googletag.pubads()).setCollapseEmptyDiv(true);
	
	//Adslot 2 declaration ::: 300x250
	gptadslots[2] = googletag.defineSlot('/188050911/Decibel_Box', [[300, 250], [300, 600]],'adpos-300-1').defineSizeMapping(sidebar_map).setTargeting('pos',['300_1']).addService(googletag.pubads()).setCollapseEmptyDiv(true);
	
	//Adslot 3 declaration ::: 300x250
	gptadslots[3] = googletag.defineSlot('/188050911/Decibel_BTF_300_250', [[300, 250], [300, 600]],'adpos-300-2').defineSizeMapping(sidebar_map).setTargeting('pos',['300_2']).addService(googletag.pubads()).setCollapseEmptyDiv(true);
	
	//Adslot 4 declaration ::: Skin
	gptadslots[4] = googletag.defineSlot('/188050911/Decibelskin', [[1,1]],'adpos-skin').setTargeting('pos',['skin']).addService(googletag.pubads()).setCollapseEmptyDiv(true);
	

	//Adslot 5 declaration ::: Rockabilia
	gptadslots[5] = googletag.defineSlot('/188050911/decibel_600_125', [[600, 125], [320, 63]],'adpos-600-1').defineSizeMapping(rocko_map).setTargeting('pos',['600']).addService(googletag.pubads()).setCollapseEmptyDiv(true);
				
	googletag.pubads().enableSyncRendering();
	googletag.enableServices();
	
	});

</script>

<!-- BEGIN 33Across RevCTRL In-View Script -->
<script type='text/javascript'>
if(document.location.protocol=='http:'){
var Tynt=Tynt||[];Tynt.push('cPpSmEPaur5BzwrkHcnlKl');

Tynt.cmd=Tynt.cmd||[];Tynt.cmd.push(function(){Tynt.ads.display('','','inview');});
(function(){var h,s=document.createElement('script');s.src='http://cdn.tynt.com/rciv.js';
h=document.getElementsByTagName('script')[0];h.parentNode.insertBefore(s,h);})();}
</script>
<!-- END 33Across RevCTRL In-View Script -->


<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.0";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<script>
 (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
 (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
 m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
 })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

 ga('create', 'UA-4678122-6', 'auto');
 ga('send', 'pageview');

</script>

<script>
/**
* Function that tracks a click on an outbound link in Google Analytics.
* This function takes a valid URL string as an argument, and uses that URL string
* as the event label.
*/
var trackOutboundLink = function(url) {
   ga('send', 'event', 'outbound', 'click', url, {'hitCallback':
     function () {
     document.location = url;
     }
   });
}
</script>

<script>
Y.on("domready",function(){
    Y.all('a[target="_blank"],a[target="_new"]').each(function(){
        this.on('click',function(e){
            if(_gaq){
                e.preventDefault();
                trackOutboundLink(this.getAttribute("href"));
            }
        });
    });
});

var trackOutboundLink = function(url) {
    _gaq.push(['_trackEvent','Outgoing Links',url]);
    setTimeout(function(){window.open(url,"_blank");},200);
}
</script>


<link rel="apple-touch-icon" href="http://static1.squarespace.com/static/54da7ffbe4b06c67da90bea3/t/554a8730e4b0f665d8f1ae6d/1430947632711/apple-touch-icon.png"/>
  
<a onClick="ga('send', 'event', 'Ads', 'click', 'Rockabilia');" href="http://rockabilia.com/">
                                                                                  
<meta name="google-site-verification" content="qVqBeO7D6FR-agBAyBaCO2c4w15iYPrxrFn1uIsUd-M" />   
<meta name="google-site-verification" content="9sH2Mi6G3oWHqoDM_MT82Qz-LnMzegGNRWZyHrsAwIA" />
<meta name="google-site-verification" content="qVqBeO7D6FR-agBAyBaCO2c4w15iYPrxrFn1uIsUd-M" />
  
 <a href="https://decibelmagazine.myshopify.com/collections/books/products/choosing-death" onclick="trackOutboundLink('https://decibelmagazine.myshopify.com/collections/books/products/choosing-death'); return false;">
  </a>
  
<a href="http://store.decibelmagazine.com/collections/collectors-box/products/deluxe-edition-flexi-collectors-box" onclick="trackOutboundLink('http://store.decibelmagazine.com/collections/collectors-box/products/deluxe-edition-flexi-collectors-box'); return false;">
</a>
  
  <meta property="fb:admins" content="46901840" />
  
 
<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "17938488" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=17938488&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag --><!-- End of Squarespace Headers -->
    <script src="https://static1.squarespace.com/static/ta/5016d42984ae3ecc9e018d91/1632/scripts/site-bundle.js" type="text/javascript"></script>
  </head>
  
  <body class="canvas-setting-full-width hide-delimiter  banner-content-empty banner-alignment-center   top-navigation-position-below-banner top-navigation-alignment-center disable-navigation-border  sidebar-position-right   footer-alignment-center disable-footer-border social-icon-style-normal social-icon-placement-hide  blog-list-display-full blog-byline-bottom blog-dateline-top disable-pagination-border    show-products-category-navigation hide-album-share-link  event-show-past-events event-thumbnails event-thumbnail-size-32-standard event-date-label  event-list-show-cats event-list-date event-list-time event-list-address   event-icalgcal-links  event-excerpts      gallery-design-slideshow aspect-ratio-auto lightbox-style-dark gallery-navigation-thumbnails gallery-info-overlay-always-show gallery-aspect-ratio-32-standard gallery-arrow-style-round-corners gallery-transitions-fade gallery-show-arrows gallery-auto-crop   product-list-titles-under product-list-alignment-center product-item-size-43-four-thirds product-image-auto-crop product-gallery-size-32-standard product-gallery-auto-crop show-product-price show-product-item-nav product-social-sharing newsletter-style-dark hide-opentable-icons opentable-style-dark small-button-style-solid small-button-shape-pill medium-button-style-raised medium-button-shape-pill large-button-style-solid large-button-shape-square image-block-poster-contextual-font-sizing image-block-poster-scroll-animation-fade-in image-block-card-contextual-font-sizing image-block-card-scroll-animation-fade-in image-block-overlap-contextual-font-sizing  image-block-overlap-scroll-animation-slide-in image-block-collage-contextual-font-sizing image-block-collage-scroll-animation-slide-in image-block-stack-scroll-animation-fade-in button-style-solid button-corner-style-pill tweak-product-quick-view-button-style-floating tweak-product-quick-view-button-position-bottom tweak-product-quick-view-lightbox-excerpt-display-truncate tweak-product-quick-view-lightbox-show-arrows tweak-product-quick-view-lightbox-show-close-button tweak-product-quick-view-lightbox-controls-weight-light native-currency-code-usd view-item collection-type-blog collection-layout-default collection-54dba389e4b07bfb9a81e6f4 mobile-style-available has-logo-image" id="item-5898c22e6b8f5bc5fff702e9" ontouchstart="">

		
		
<!--MOBILE-->
<nav id="mobile-navigation">
  <span id="mobile-navigation-title"><a href="/">Decibel Magazine</a></span>
  <span id="mobile-navigation-label"></span>
  <ul>
    
      <li class="">
        
          
          
            <a href="https://decibelmagazine.myshopify.com/collections/subscriptions-renewals" target="_blank">Subscribe</a>
          
        
      </li>
    
      <li class="">
        
          
          
            <a href="https://decibelmagazine.myshopify.com/" target="_blank">Store</a>
          
        
      </li>
    
      <li class=" active-link">
        
          
            <a href="/">News</a>
          
          
        
      </li>
    
      <li class="">
        
          
            <a href="/flexi-series/">Flexi Series</a>
          
          
        
      </li>
    
      <li class="">
        
          
            <a href="/tour/">Decibel Magazine Tour</a>
          
          
        
      </li>
    
      <li class="">
        
          
            <a href="/metalandbeerfest/">Decibel Metal & Beer Fest</a>
          
          
        
      </li>
    
      <li class="">
        
          
            <a href="/hall-of-fame/">Hall of Fame</a>
          
          
        
      </li>
    
      <li class="">
        
          
            <a href="/new-releases/">New Releases</a>
          
          
        
      </li>
    
      <li class="">
        
          
            <a href="/about/">About</a>
          
          
        
      </li>
    
      <li class="">
        
          
            <a href="/advertise/">Advertise</a>
          
          
        
      </li>
    
  </ul>
</nav>


		

	  <div id="canvas-wrapper">
	  	<div id="canvas">


				<div id="page-header-wrapper">
					<div id="page-header">

				    <div id="navigation-top">
				    	<div class="horizontal-navigation-bar clear with-logo">

				    		<!-- // logo or site title markup in nav area -->
					      
					      	
						      <div id="banner-wrapper" data-content-field="site-title">
						        <a href="/"><img id="banner" src="//static1.squarespace.com/static/54da7ffbe4b06c67da90bea3/t/55e855dae4b0f94cd34f70e9/1486413412474/?format=1500w" alt="Decibel Magazine" /></a>
						      </div>
					        

					    		
<nav id="main-navigation" class="main-nav" data-content-field="navigation">
  <ul>
  

    

    <li class="external-link"><a href="https://decibelmagazine.myshopify.com/collections/subscriptions-renewals" target="_blank">Subscribe</a><span class="delimiter">/</span></li>
  

    

    <li class="external-link"><a href="https://decibelmagazine.myshopify.com/" target="_blank">Store</a><span class="delimiter">/</span></li>
  

    

    <li class="blog-collection active-link"><a href="/">News</a><span class="delimiter">/</span></li>
  

    

    <li class="page-collection"><a href="/flexi-series/">Flexi Series</a><span class="delimiter">/</span></li>
  

    

    <li class="page-collection"><a href="/tour/">Decibel Magazine Tour</a><span class="delimiter">/</span></li>
  

    

    <li class="page-collection"><a href="/metalandbeerfest/">Decibel Metal & Beer Fest</a><span class="delimiter">/</span></li>
  

    

    <li class="blog-collection"><a href="/hall-of-fame/">Hall of Fame</a><span class="delimiter">/</span></li>
  

    

    <li class="blog-collection"><a href="/new-releases/">New Releases</a><span class="delimiter">/</span></li>
  

    

    <li class="page-collection"><a href="/about/">About</a><span class="delimiter">/</span></li>
  

    

    <li class="page-collection"><a href="/advertise/">Advertise</a><span class="delimiter">/</span></li>
  
  </ul>
</nav>


				          
			            <div id="sqs-social" class="social-links sqs-svg-icon--list" data-content-field="connected-accounts">
        						
        	          <a href="http://instagram.com/decibelmagazine" target="_blank" class="sqs-svg-icon--wrapper instagram">
        	            <div>
        	              <svg class="sqs-svg-icon--social" viewBox="0 0 64 64">
        	                <use class="sqs-use--background" xlink:href="/universal/svg/social-accounts.svg#background"></use>
        	                <use class="sqs-use--icon" xlink:href="/universal/svg/social-accounts.svg#instagram-icon"></use>
        	                <use class="sqs-use--mask" xlink:href="/universal/svg/social-accounts.svg#instagram-mask"></use>
        	              </svg>
        	            </div>
        	          </a>
        	          
        	          <a href="https://twitter.com/dbmagazine" target="_blank" class="sqs-svg-icon--wrapper twitter">
        	            <div>
        	              <svg class="sqs-svg-icon--social" viewBox="0 0 64 64">
        	                <use class="sqs-use--background" xlink:href="/universal/svg/social-accounts.svg#background"></use>
        	                <use class="sqs-use--icon" xlink:href="/universal/svg/social-accounts.svg#twitter-icon"></use>
        	                <use class="sqs-use--mask" xlink:href="/universal/svg/social-accounts.svg#twitter-mask"></use>
        	              </svg>
        	            </div>
        	          </a>
        	          
        	          <a href="http://www.youtube.com/channel/UCVXce0AJL6hUtGcdRSWUVVQ" target="_blank" class="sqs-svg-icon--wrapper youtube">
        	            <div>
        	              <svg class="sqs-svg-icon--social" viewBox="0 0 64 64">
        	                <use class="sqs-use--background" xlink:href="/universal/svg/social-accounts.svg#background"></use>
        	                <use class="sqs-use--icon" xlink:href="/universal/svg/social-accounts.svg#youtube-icon"></use>
        	                <use class="sqs-use--mask" xlink:href="/universal/svg/social-accounts.svg#youtube-mask"></use>
        	              </svg>
        	            </div>
        	          </a>
        	          
        	          <a href="http://soundcloud.com/decibelmagazine" target="_blank" class="sqs-svg-icon--wrapper soundcloud">
        	            <div>
        	              <svg class="sqs-svg-icon--social" viewBox="0 0 64 64">
        	                <use class="sqs-use--background" xlink:href="/universal/svg/social-accounts.svg#background"></use>
        	                <use class="sqs-use--icon" xlink:href="/universal/svg/social-accounts.svg#soundcloud-icon"></use>
        	                <use class="sqs-use--mask" xlink:href="/universal/svg/social-accounts.svg#soundcloud-mask"></use>
        	              </svg>
        	            </div>
        	          </a>
        	          
        	          <a href="http://decibelmagazine.tumblr.com" target="_blank" class="sqs-svg-icon--wrapper tumblr">
        	            <div>
        	              <svg class="sqs-svg-icon--social" viewBox="0 0 64 64">
        	                <use class="sqs-use--background" xlink:href="/universal/svg/social-accounts.svg#background"></use>
        	                <use class="sqs-use--icon" xlink:href="/universal/svg/social-accounts.svg#tumblr-icon"></use>
        	                <use class="sqs-use--mask" xlink:href="/universal/svg/social-accounts.svg#tumblr-mask"></use>
        	              </svg>
        	            </div>
        	          </a>
        	          
        	          <a href="http://www.facebook.com/decibelmagazine" target="_blank" class="sqs-svg-icon--wrapper facebook">
        	            <div>
        	              <svg class="sqs-svg-icon--social" viewBox="0 0 64 64">
        	                <use class="sqs-use--background" xlink:href="/universal/svg/social-accounts.svg#background"></use>
        	                <use class="sqs-use--icon" xlink:href="/universal/svg/social-accounts.svg#facebook-icon"></use>
        	                <use class="sqs-use--mask" xlink:href="/universal/svg/social-accounts.svg#facebook-mask"></use>
        	              </svg>
        	            </div>
        	          </a>
        	          
        	          <a href="https://www.pinterest.com/decibelmagazine/" target="_blank" class="sqs-svg-icon--wrapper pinterest">
        	            <div>
        	              <svg class="sqs-svg-icon--social" viewBox="0 0 64 64">
        	                <use class="sqs-use--background" xlink:href="/universal/svg/social-accounts.svg#background"></use>
        	                <use class="sqs-use--icon" xlink:href="/universal/svg/social-accounts.svg#pinterest-icon"></use>
        	                <use class="sqs-use--mask" xlink:href="/universal/svg/social-accounts.svg#pinterest-mask"></use>
        	              </svg>
        	            </div>
        	          </a>
        	          
        	          <a href="https://plus.google.com/104070038126181800273" target="_blank" class="sqs-svg-icon--wrapper google">
        	            <div>
        	              <svg class="sqs-svg-icon--social" viewBox="0 0 64 64">
        	                <use class="sqs-use--background" xlink:href="/universal/svg/social-accounts.svg#background"></use>
        	                <use class="sqs-use--icon" xlink:href="/universal/svg/social-accounts.svg#google-icon"></use>
        	                <use class="sqs-use--mask" xlink:href="/universal/svg/social-accounts.svg#google-mask"></use>
        	              </svg>
        	            </div>
        	          </a>
        	          
			            </div>
				          
					      

				    	</div>
				    </div><!-- navigation-top -->

						<div id="banner-area-wrapper">
							<div id="banner-area">

							<!-- // page thumbnail image as banner image -->
							
                
                  
                
							

							<div class="banner-overlay"></div>

				      <!-- // logo or site title markup in banner area -->
				      
				      	
					      <div id="banner-wrapper" data-content-field="site-title">
					        <a href="/" rel="bookmark">
					        	<img id="banner" src="//static1.squarespace.com/static/54da7ffbe4b06c67da90bea3/t/55e855dae4b0f94cd34f70e9/1486413412474/?format=1500w" alt="Decibel Magazine" />
						        <p id="logo-tagline" class="logo-subtitle">The hottest magazines, flexi discs, and tours in metal</p>
						      </a>
					      </div>
				        
				      

							<!-- // page title markup in banner area -->
				      
					      <div id="page-title-wrapper" class="js-text-shrink" data-collection-id="54dba389e4b07bfb9a81e6f4" data-edit-main-image="Page Banner">
				          <h1 id="page-title" class="page-title">News</h1>
				      		
				        </div>
				      

				      </div>
				    </div><!-- banner-area-wrapper -->

				    <div id="navigation-bottom">
				    	<div class="horizontal-navigation-bar clear with-logo">

				    		<!-- // logo or site title markup in nav area -->
					      
					      	
						      <div id="banner-wrapper" data-content-field="site-title">
						        <a href="/"><img id="banner" src="//static1.squarespace.com/static/54da7ffbe4b06c67da90bea3/t/55e855dae4b0f94cd34f70e9/1486413412474/?format=1500w" alt="Decibel Magazine" /></a>
						      </div>
					        

									
<nav id="main-navigation" class="main-nav" data-content-field="navigation">
  <ul>
  

    

    <li class="external-link"><a href="https://decibelmagazine.myshopify.com/collections/subscriptions-renewals" target="_blank">Subscribe</a><span class="delimiter">/</span></li>
  

    

    <li class="external-link"><a href="https://decibelmagazine.myshopify.com/" target="_blank">Store</a><span class="delimiter">/</span></li>
  

    

    <li class="blog-collection active-link"><a href="/">News</a><span class="delimiter">/</span></li>
  

    

    <li class="page-collection"><a href="/flexi-series/">Flexi Series</a><span class="delimiter">/</span></li>
  

    

    <li class="page-collection"><a href="/tour/">Decibel Magazine Tour</a><span class="delimiter">/</span></li>
  

    

    <li class="page-collection"><a href="/metalandbeerfest/">Decibel Metal & Beer Fest</a><span class="delimiter">/</span></li>
  

    

    <li class="blog-collection"><a href="/hall-of-fame/">Hall of Fame</a><span class="delimiter">/</span></li>
  

    

    <li class="blog-collection"><a href="/new-releases/">New Releases</a><span class="delimiter">/</span></li>
  

    

    <li class="page-collection"><a href="/about/">About</a><span class="delimiter">/</span></li>
  

    

    <li class="page-collection"><a href="/advertise/">Advertise</a><span class="delimiter">/</span></li>
  
  </ul>
</nav>



				          
                  <div id="sqs-social" class="social-links sqs-svg-icon--list" data-content-field="connected-accounts">
        						
        	          <a href="http://instagram.com/decibelmagazine" target="_blank" class="sqs-svg-icon--wrapper instagram">
        	            <div>
        	              <svg class="sqs-svg-icon--social" viewBox="0 0 64 64">
        	                <use class="sqs-use--background" xlink:href="/universal/svg/social-accounts.svg#background"></use>
        	                <use class="sqs-use--icon" xlink:href="/universal/svg/social-accounts.svg#instagram-icon"></use>
        	                <use class="sqs-use--mask" xlink:href="/universal/svg/social-accounts.svg#instagram-mask"></use>
        	              </svg>
        	            </div>
        	          </a>
        	          
        	          <a href="https://twitter.com/dbmagazine" target="_blank" class="sqs-svg-icon--wrapper twitter">
        	            <div>
        	              <svg class="sqs-svg-icon--social" viewBox="0 0 64 64">
        	                <use class="sqs-use--background" xlink:href="/universal/svg/social-accounts.svg#background"></use>
        	                <use class="sqs-use--icon" xlink:href="/universal/svg/social-accounts.svg#twitter-icon"></use>
        	                <use class="sqs-use--mask" xlink:href="/universal/svg/social-accounts.svg#twitter-mask"></use>
        	              </svg>
        	            </div>
        	          </a>
        	          
        	          <a href="http://www.youtube.com/channel/UCVXce0AJL6hUtGcdRSWUVVQ" target="_blank" class="sqs-svg-icon--wrapper youtube">
        	            <div>
        	              <svg class="sqs-svg-icon--social" viewBox="0 0 64 64">
        	                <use class="sqs-use--background" xlink:href="/universal/svg/social-accounts.svg#background"></use>
        	                <use class="sqs-use--icon" xlink:href="/universal/svg/social-accounts.svg#youtube-icon"></use>
        	                <use class="sqs-use--mask" xlink:href="/universal/svg/social-accounts.svg#youtube-mask"></use>
        	              </svg>
        	            </div>
        	          </a>
        	          
        	          <a href="http://soundcloud.com/decibelmagazine" target="_blank" class="sqs-svg-icon--wrapper soundcloud">
        	            <div>
        	              <svg class="sqs-svg-icon--social" viewBox="0 0 64 64">
        	                <use class="sqs-use--background" xlink:href="/universal/svg/social-accounts.svg#background"></use>
        	                <use class="sqs-use--icon" xlink:href="/universal/svg/social-accounts.svg#soundcloud-icon"></use>
        	                <use class="sqs-use--mask" xlink:href="/universal/svg/social-accounts.svg#soundcloud-mask"></use>
        	              </svg>
        	            </div>
        	          </a>
        	          
        	          <a href="http://decibelmagazine.tumblr.com" target="_blank" class="sqs-svg-icon--wrapper tumblr">
        	            <div>
        	              <svg class="sqs-svg-icon--social" viewBox="0 0 64 64">
        	                <use class="sqs-use--background" xlink:href="/universal/svg/social-accounts.svg#background"></use>
        	                <use class="sqs-use--icon" xlink:href="/universal/svg/social-accounts.svg#tumblr-icon"></use>
        	                <use class="sqs-use--mask" xlink:href="/universal/svg/social-accounts.svg#tumblr-mask"></use>
        	              </svg>
        	            </div>
        	          </a>
        	          
        	          <a href="http://www.facebook.com/decibelmagazine" target="_blank" class="sqs-svg-icon--wrapper facebook">
        	            <div>
        	              <svg class="sqs-svg-icon--social" viewBox="0 0 64 64">
        	                <use class="sqs-use--background" xlink:href="/universal/svg/social-accounts.svg#background"></use>
        	                <use class="sqs-use--icon" xlink:href="/universal/svg/social-accounts.svg#facebook-icon"></use>
        	                <use class="sqs-use--mask" xlink:href="/universal/svg/social-accounts.svg#facebook-mask"></use>
        	              </svg>
        	            </div>
        	          </a>
        	          
        	          <a href="https://www.pinterest.com/decibelmagazine/" target="_blank" class="sqs-svg-icon--wrapper pinterest">
        	            <div>
        	              <svg class="sqs-svg-icon--social" viewBox="0 0 64 64">
        	                <use class="sqs-use--background" xlink:href="/universal/svg/social-accounts.svg#background"></use>
        	                <use class="sqs-use--icon" xlink:href="/universal/svg/social-accounts.svg#pinterest-icon"></use>
        	                <use class="sqs-use--mask" xlink:href="/universal/svg/social-accounts.svg#pinterest-mask"></use>
        	              </svg>
        	            </div>
        	          </a>
        	          
        	          <a href="https://plus.google.com/104070038126181800273" target="_blank" class="sqs-svg-icon--wrapper google">
        	            <div>
        	              <svg class="sqs-svg-icon--social" viewBox="0 0 64 64">
        	                <use class="sqs-use--background" xlink:href="/universal/svg/social-accounts.svg#background"></use>
        	                <use class="sqs-use--icon" xlink:href="/universal/svg/social-accounts.svg#google-icon"></use>
        	                <use class="sqs-use--mask" xlink:href="/universal/svg/social-accounts.svg#google-mask"></use>
        	              </svg>
        	            </div>
        	          </a>
        	          
			            </div>
				          
					      

				    	</div>
				    </div><!-- navigation-bottom -->

				  </div>
				</div><!-- page-header-wrapper -->


				<div id="page-body-wrapper" class="one-sidebar">
					<div id="page-body">

						<div id="content-wrapper">
							<div id="content">

								<div id="page-body-header" class="extra-wrapper">
									<div class="sqs-layout sqs-grid-12 columns-12" data-layout-label="News Header Content" data-type="block-field" data-updated-on="1459436385815" id="page-header-54dba389e4b07bfb9a81e6f4"><div class="row sqs-row"><div class="col sqs-col-2 span-2"><div class="sqs-block spacer-block sqs-block-spacer sized vsize-1" data-block-type="21" id="block-yui_3_17_2_9_1429645885860_10057"><div class="sqs-block-content">&nbsp;</div></div></div><div class="col sqs-col-9 span-9"><div class="sqs-block code-block sqs-block-code" data-block-type="23" id="block-yui_3_17_2_9_1429645885860_7726"><div class="sqs-block-content"><div id='adpos-leader-top'>
	<script type='text/javascript'>
		googletag.display('adpos-leader-top');
	</script>
</div></div></div></div><div class="col sqs-col-1 span-1"><div class="sqs-block spacer-block sqs-block-spacer sized vsize-1" data-block-type="21" id="block-yui_3_17_2_9_1429645885860_26767"><div class="sqs-block-content">&nbsp;</div></div></div></div><div class="row sqs-row"><div class="col sqs-col-0 span-0"></div></div></div>
								</div>

						    <!-- // CATEGORY NAV -->
						    

						    <div class="main-content" data-content-field="main-content" data-collection-id="54dba389e4b07bfb9a81e6f4" data-edit-main-image="Page Banner">
									<article class="hentry category-full-album-stream tag-pestifer tag-lavadome tag-death-metal tag-old-school-death-metal tag-osdm tag-portugese-death-metal author-vince-bellino post-type-text" id="article-5898c22e6b8f5bc5fff702e9" data-item-id="5898c22e6b8f5bc5fff702e9">

	<div class="content-wrapper">

    <div class="post">

    <!--POST HEADER-->

			<header>

          <span class="article-dateline-above-title">
            <span class="date"><a href="/blog/2017/2/6/full-album-stream-pestifer-execration-diatribes"><time class="published" datetime="2017-02-07">February 07, 2017</time></a></span>
          </span>

          <h1 class="entry-title" data-content-field="title"><a href="/blog/2017/2/6/full-album-stream-pestifer-execration-diatribes">Full Album Stream: Pestifer - 'Execration Diatribes'</a></h1>

          <span class="article-dateline">
            <span class="date"><a href="/blog/2017/2/6/full-album-stream-pestifer-execration-diatribes"><time class="published" datetime="2017-02-07">February 07, 2017</time></a><span class="delimiter">/</span></span>
          </span>
          <span class="article-byline">
            <span class="location"></span>
            <span class="author"><a href="/?author=5790ebaa2e69cf0f6190094c" rel="author">Vince Bellino</a></span>
          </span>

        </header>

    <!--POST BODY-->

      <div class="body entry-content"><div class="sqs-layout sqs-grid-12 columns-12" data-layout-label="Post Body" data-type="item" data-updated-on="1486407048024" id="item-5898c22e6b8f5bc5fff702e9"><div class="row sqs-row"><div class="col sqs-col-12 span-12"><div class="sqs-block image-block sqs-block-image" data-block-type="5" id="block-yui_3_17_2_1_1486396895653_107898"><div class="sqs-block-content">

  

  	
      <div class="image-block-outer-wrapper layout-caption-below design-layout-inline">
      
        <div class="intrinsic" style="max-width:1465.0px;">
          
            <div style="padding-bottom:100.7508544921875%;" class="image-block-wrapper   has-aspect-ratio" data-description="" >
              <noscript><img src="https://static1.squarespace.com/static/54da7ffbe4b06c67da90bea3/t/5898c318cd0f689b9864694f/1486406443028/"  /></noscript><img class="thumb-image" data-src="https://static1.squarespace.com/static/54da7ffbe4b06c67da90bea3/t/5898c318cd0f689b9864694f/1486406443028/" data-image="https://static1.squarespace.com/static/54da7ffbe4b06c67da90bea3/t/5898c318cd0f689b9864694f/1486406443028/" data-image-dimensions="1465x1476" data-image-focal-point="0.5,0.5" data-load="false" data-image-id="5898c318cd0f689b9864694f" data-type="image" />
            </div>
          

          

        </div>
      
      </div>
    

  


</div></div><div class="sqs-block html-block sqs-block-html" data-block-type="2" id="block-22aaf58f2cf26e01bfde"><div class="sqs-block-content"><p>There must be something in the water<strong> Pestifer</strong>’s been drinking. Something that lends the Portugese trio the ability to rip and shred through their debut album, <em>Execration Diatribes</em>, with ferocity.&nbsp;<br /><br />“Death Metal, as philosophy, must dominate, and modern times are too weak for this type of achievement,” the band says.&nbsp;</p><p>Such a belief might explain Pestifer’s sound. Comparisons to Morbid Angel, Sepultura and others in that vein will probably be unavoidable but Pestifer offer their own sound beyond their influences.&nbsp;</p><p>Below, you can hear an exclusive stream of Execration Diatribes in advance of its February 14 release date. Keep reading for more comments from Pestifer about the themes and ideas heard on the album.&nbsp;</p></div></div><div class="sqs-block embed-block sqs-block-embed" data-block-json="&#123;&quot;hSize&quot;:null,&quot;floatDir&quot;:null,&quot;html&quot;:&quot;&lt;iframe style=\&quot;border: 0; width: 350px; height: 753px;\&quot; src=\&quot;https://bandcamp.com/EmbeddedPlayer/album=459989879/size=large/bgcol=ffffff/linkcol=0687f5/transparent=true/tracklist=true/tracks=2180251865,4012620741,3186688173,1652889037,1915649575,2849519305,4153294473,228083017,580845188/esig=57bfe3c89caf9c16bc30e939b24134e0/\&quot; seamless&gt;&lt;a href=\&quot;http://lavadome.bandcamp.com/album/execration-diatribes\&quot;&gt;Execration Diatribes by PESTIFER&lt;/a&gt;&lt;/iframe&gt;&quot;,&quot;resolvedBy&quot;:&quot;manual&quot;,&quot;resolved&quot;:true&#125;" data-block-type="22" id="block-yui_3_17_2_1_1486396895653_117009"><div class="sqs-block-content"><iframe seamless src="https://bandcamp.com/EmbeddedPlayer/album=459989879/size=large/bgcol=ffffff/linkcol=0687f5/transparent=true/tracklist=true/tracks=2180251865,4012620741,3186688173,1652889037,1915649575,2849519305,4153294473,228083017,580845188/esig=57bfe3c89caf9c16bc30e939b24134e0/?wmode=opaque" data-embed="true" style="border: 0; width: 350px; height: 753px;"><a href="http://lavadome.bandcamp.com/album/execration-diatribes">Execration Diatribes by PESTIFER</a></iframe></div></div><div class="sqs-block html-block sqs-block-html" data-block-type="2" id="block-yui_3_17_2_1_1486396895653_117074"><div class="sqs-block-content"><p>"<em>Execration Diatribes</em> appears in a continuum of pure dedication and search for the most capable formulas to identify the band as one,” the band says. “We intend to do it well, according to blasphemous, cruel and furious precepts. In terms of thinking, spirituality and perceiving one's own limits, this is our own manifesto.<br /><br />"<em>Execration Diatribes</em> is above all a catharsis of repudiation of the various organizations that intend to keep Man as a subject far from his individual nature. It is to say that there is an alternative and each one should be able to find it. Opening the mind to possibilities is the most exciting part of living this carnal existence. Knowing that there are choices and selection is not as limited as some portrait or statue and the commonly accepted principles may, in fact, be intentional lies.”</p><p>Lavadome Productions is slated to release <em>Execration Diatribes</em> on February 14, so if you’re lacking a sufficiently brutal Valentine’s Day gift, you can pick the album up <a href="http://store.lavadome.org/product_info.php?products_id=1331">here</a>.&nbsp;</p></div></div><div class="sqs-block image-block sqs-block-image" data-block-type="5" id="block-yui_3_17_2_1_1486396895653_114039"><div class="sqs-block-content">

  

  	
      <div class="image-block-outer-wrapper layout-caption-below design-layout-inline">
      
        <div class="intrinsic" style="max-width:2500.0px;">
          
            <div style="padding-bottom:66.68000030517578%;" class="image-block-wrapper   has-aspect-ratio" data-description="" >
              <noscript><img src="https://static1.squarespace.com/static/54da7ffbe4b06c67da90bea3/t/5898c39e579fb31dfbcbd0f6/1486406639961/"  /></noscript><img class="thumb-image" data-src="https://static1.squarespace.com/static/54da7ffbe4b06c67da90bea3/t/5898c39e579fb31dfbcbd0f6/1486406639961/" data-image="https://static1.squarespace.com/static/54da7ffbe4b06c67da90bea3/t/5898c39e579fb31dfbcbd0f6/1486406639961/" data-image-dimensions="2500x1667" data-image-focal-point="0.5,0.5" data-load="false" data-image-id="5898c39e579fb31dfbcbd0f6" data-type="image" />
            </div>
          

          

        </div>
      
      </div>
    

  


</div></div></div></div></div></div>

    <!--POST FOOTER-->

      <footer class="article-meta">
          <div>

            <span class="article-dateline">
              <span class="date"><a href="/blog/2017/2/6/full-album-stream-pestifer-execration-diatribes"><i class="icon-calendar"></i><time class="published" datetime="2017-02-07">February 07, 2017</time></a><span class="delimiter">/</span></span>
            </span>
            <span class="article-byline">
              <span class="location"></span>
              <span class="author"><a href="/?author=5790ebaa2e69cf0f6190094c" rel="author"><i class="icon-user"></i>Vince Bellino</a><span class="delimiter">/</span></span>
            </span>

            
              
              <span class="comments"><a href="/blog/2017/2/6/full-album-stream-pestifer-execration-diatribes#commenting"><i class="icon-comment"></i>1 Comment</a></span>
              
            

            

            <div class="categories"><i class="icon-bookmark"></i><a href="/?category=Full+Album+Stream" rel="tag">Full Album Stream</a></div>
            <div class="tags"><i class="icon-tag"></i><a href="/?tag=Pestifer" rel="tag">Pestifer</a>, <a href="/?tag=Lavadome" rel="tag">Lavadome</a>, <a href="/?tag=death+metal" rel="tag">death metal</a>, <a href="/?tag=Old+School+Death+Metal" rel="tag">Old School Death Metal</a>, <a href="/?tag=OSDM" rel="tag">OSDM</a>, <a href="/?tag=Portugese+Death+Metal" rel="tag">Portugese Death Metal</a></div>

            <div class="shareLoveButtons">
              
  <span class="sqs-simple-like" data-item-id="5898c22e6b8f5bc5fff702e9" data-like-count="0">
    <span class="like-icon"></span>
    <span class="like-count"></span>
  </span>


              
            </div>

            
<div class="author-block" style="">
  
  <h3 class="author-name"><a href="/?author=5790ebaa2e69cf0f6190094c">Vince Bellino</a></h3>
  <div class="author-bio"><p></p></div>
</div>


            <div class="post-entry-injection clear-fix"><div class="sic">
<div class="fb-like" data-href=http://decibelmagazine.com/blog/2017/2/6/full-album-stream-pestifer-execration-diatribes data-layout="button_count" data-action="like" data-colorscheme="dark"  data-show-faces="false" data-share="true"></div> 
<div class="ttwitter">
  <a href="https://twitter.com/share" class="twitter-share-button">Tweet</a></div>
  <div class="reddit">
    <a  class="reddit-submit" href="//www.reddit.com/submit" onclick="window.location = '//www.reddit.com/submit?url=' + encodeURIComponent(window.location); return false"> <img src="//www.redditstatic.com/spreddit7.gif" alt="submit to reddit" border="0"/></a></div>
<div class= "ttumblr">
  <a class="tumblr-share-button" data-color="blue" data-notes="right" href="https://embed.tumblr.com/share"></a>
</div>
</div>
<style>
  .ttwitter {
    padding-right: 5px;
    display: inline-block;
    position: relative;
    top:8.9px;
    left: 3px;
  }
  .ttumblr {
    padding-right: 5px;
    display: inline-block;
    position: relative;
    top:8.9px;
    left: 3px;
  }
  .reddit {
     display: inline-block;
    position: relative;
    top:2.6px;
    size: 25px;
  }
  .reddit img{
    height: 21.7px; width: auto;}
  
    
    
/*.buttons {
 margin-left:auto;
    margin-right:auto;
    margin-top: 2%;
    margin-bottom: 2%;
    padding-bottom: 2%;
    width:100%;
    height:auto;
    vertical-align:top;
  position: relative;
}*/
  .sic {
 margin:auto;
    float:left;
    width:100%;
    height:auto;
    padding-top:5px;
    vertical-align:top;
    position: relative;
    top:5px;
    left: auto;
}
  
    
</style>
 <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script> 
<!--<script type="text/javascript" src="//www.reddit.com/buttonlite.js?i=2"></script>--> 
<script>!function(d,s,id){var js,ajs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://secure.assets.tumblr.com/share-button.js";ajs.parentNode.insertBefore(js,ajs);}}(document, "script", "tumblr-js");</script></div>

          </div>
        </footer>

    </div><!-- /post -->

  </div><!-- /content-wrapper -->
  </article>




<!--PAGINATION-->


<nav class="item pagination">
  <div class="content-wrapper">
    <ul>
      <li class="prev"><a href="/blog/2017/2/7/decibel-metal-beer-fest-brewery-profile-champion-brewing-co" title="Decibel Metal & Beer Fest Brewery Profile: Champion Brewing Co" id="prevLink"><i class="icon-chevron-left"></i><span class="prev-title">Decibel Metal & Beer Fest Brewery ...</span></a></li>
      
      <li class="next"><a href="/blog/2017/2/6/track-premiere-the-obsessed-razorwire" title="Track Premiere: The Obsessed - 'Razor Wire'" id="nextLink"><span class="next-title">Track Premiere: The Obsessed - ...</span><i class="icon-chevron-right"></i></a></li>
      
    </ul>
  </div>
</nav>


<!--COMMENTS-->


  
  <div id="commenting">
    <section id="comments-section" class="comments-wrapper">
      
  <div class="squarespace-comments" id="comments-5898c22e6b8f5bc5fff702e9" data-item-id="5898c22e6b8f5bc5fff702e9" data-public-comment-count="1" data-comment-state="1"></div>


    </section>
  </div>
								</div>

								<div id="page-body-footer" class="extra-wrapper">
									<div class="sqs-layout sqs-grid-12 columns-12" data-layout-label="News Footer Content" data-type="block-field" data-updated-on="1431474151518" id="page-footer-54dba389e4b07bfb9a81e6f4"><div class="row sqs-row"><div class="col sqs-col-12 span-12"><div class="sqs-block code-block sqs-block-code" data-block-type="23" id="block-yui_3_17_2_9_1430077263307_5591"><div class="sqs-block-content">

<!-- Rockabilia ad on single post pages -->
<div id='adpos-600-1'>
	<script type='text/javascript'>
		googletag.display('adpos-600-1');
	</script>
</div>


</div></div></div></div></div>
								</div>

							</div>
						</div> <!-- content-wrapper -->

						<div id="sidebar-one-wrapper" class="vertical-navigation-bar-wrapper">
							<div id="sidebar-one" class="vertical-navigation-bar">
								
<nav id="main-navigation" class="main-nav" data-content-field="navigation">
  <ul>
  

    

    <li class="external-link"><a href="https://decibelmagazine.myshopify.com/collections/subscriptions-renewals" target="_blank">Subscribe</a><span class="delimiter">/</span></li>
  

    

    <li class="external-link"><a href="https://decibelmagazine.myshopify.com/" target="_blank">Store</a><span class="delimiter">/</span></li>
  

    

    <li class="blog-collection active-link"><a href="/">News</a><span class="delimiter">/</span></li>
  

    

    <li class="page-collection"><a href="/flexi-series/">Flexi Series</a><span class="delimiter">/</span></li>
  

    

    <li class="page-collection"><a href="/tour/">Decibel Magazine Tour</a><span class="delimiter">/</span></li>
  

    

    <li class="page-collection"><a href="/metalandbeerfest/">Decibel Metal & Beer Fest</a><span class="delimiter">/</span></li>
  

    

    <li class="blog-collection"><a href="/hall-of-fame/">Hall of Fame</a><span class="delimiter">/</span></li>
  

    

    <li class="blog-collection"><a href="/new-releases/">New Releases</a><span class="delimiter">/</span></li>
  

    

    <li class="page-collection"><a href="/about/">About</a><span class="delimiter">/</span></li>
  

    

    <li class="page-collection"><a href="/advertise/">Advertise</a><span class="delimiter">/</span></li>
  
  </ul>
</nav>


								
								<div class="site-info">
									<h3 class="site-title">Decibel Magazine</h3>
							    <div class="site-description"><p>The hottest magazines, flexi discs, and tours in metal</p></div>
							  </div>
							  
								<div class="sqs-layout sqs-grid-1 columns-1" data-layout-label="Sidebar One Content" data-type="block-field" data-updated-on="1486391341048" id="sidebar-one-blocks"><div class="row sqs-row"><div class="col sqs-col-1 span-1"><div class="sqs-block socialaccountlinks-v2-block sqs-block-socialaccountlinks-v2" data-block-type="54" id="block-yui_3_17_2_5_1429572224959_12860"><div class="sqs-block-content">

<div class="sqs-svg-icon--outer social-icon-alignment-center social-icons-color-black social-icons-size-small social-icons-style-regular " >
  <nav class="sqs-svg-icon--list">
    <a href="http://instagram.com/decibelmagazine" target="_blank" class="sqs-svg-icon--wrapper instagram">
      <div>
        <svg class="sqs-svg-icon--social" viewBox="0 0 64 64">
          <use class="sqs-use--icon" xlink:href="/universal/svg/social-accounts.svg#instagram-icon"></use>
          <use class="sqs-use--mask" xlink:href="/universal/svg/social-accounts.svg#instagram-mask"></use>
        </svg>
      </div>
    </a><a href="https://twitter.com/dbmagazine" target="_blank" class="sqs-svg-icon--wrapper twitter">
      <div>
        <svg class="sqs-svg-icon--social" viewBox="0 0 64 64">
          <use class="sqs-use--icon" xlink:href="/universal/svg/social-accounts.svg#twitter-icon"></use>
          <use class="sqs-use--mask" xlink:href="/universal/svg/social-accounts.svg#twitter-mask"></use>
        </svg>
      </div>
    </a><a href="http://www.youtube.com/channel/UCVXce0AJL6hUtGcdRSWUVVQ" target="_blank" class="sqs-svg-icon--wrapper youtube">
      <div>
        <svg class="sqs-svg-icon--social" viewBox="0 0 64 64">
          <use class="sqs-use--icon" xlink:href="/universal/svg/social-accounts.svg#youtube-icon"></use>
          <use class="sqs-use--mask" xlink:href="/universal/svg/social-accounts.svg#youtube-mask"></use>
        </svg>
      </div>
    </a><a href="http://soundcloud.com/decibelmagazine" target="_blank" class="sqs-svg-icon--wrapper soundcloud">
      <div>
        <svg class="sqs-svg-icon--social" viewBox="0 0 64 64">
          <use class="sqs-use--icon" xlink:href="/universal/svg/social-accounts.svg#soundcloud-icon"></use>
          <use class="sqs-use--mask" xlink:href="/universal/svg/social-accounts.svg#soundcloud-mask"></use>
        </svg>
      </div>
    </a><a href="http://decibelmagazine.tumblr.com" target="_blank" class="sqs-svg-icon--wrapper tumblr">
      <div>
        <svg class="sqs-svg-icon--social" viewBox="0 0 64 64">
          <use class="sqs-use--icon" xlink:href="/universal/svg/social-accounts.svg#tumblr-icon"></use>
          <use class="sqs-use--mask" xlink:href="/universal/svg/social-accounts.svg#tumblr-mask"></use>
        </svg>
      </div>
    </a><a href="http://www.facebook.com/decibelmagazine" target="_blank" class="sqs-svg-icon--wrapper facebook">
      <div>
        <svg class="sqs-svg-icon--social" viewBox="0 0 64 64">
          <use class="sqs-use--icon" xlink:href="/universal/svg/social-accounts.svg#facebook-icon"></use>
          <use class="sqs-use--mask" xlink:href="/universal/svg/social-accounts.svg#facebook-mask"></use>
        </svg>
      </div>
    </a><a href="https://www.pinterest.com/decibelmagazine/" target="_blank" class="sqs-svg-icon--wrapper pinterest">
      <div>
        <svg class="sqs-svg-icon--social" viewBox="0 0 64 64">
          <use class="sqs-use--icon" xlink:href="/universal/svg/social-accounts.svg#pinterest-icon"></use>
          <use class="sqs-use--mask" xlink:href="/universal/svg/social-accounts.svg#pinterest-mask"></use>
        </svg>
      </div>
    </a><a href="https://plus.google.com/104070038126181800273" target="_blank" class="sqs-svg-icon--wrapper google">
      <div>
        <svg class="sqs-svg-icon--social" viewBox="0 0 64 64">
          <use class="sqs-use--icon" xlink:href="/universal/svg/social-accounts.svg#google-icon"></use>
          <use class="sqs-use--mask" xlink:href="/universal/svg/social-accounts.svg#google-mask"></use>
        </svg>
      </div>
    </a>
  </nav>
</div></div></div><div class="sqs-block rss-block sqs-block-rss" data-block-type="49" id="block-yui_3_17_2_2_1443620483664_40603"><div class="sqs-block-content">

<a href="http://feeds.feedburner.com/decibelmagazine/decifeed" title="News RSS" class="social-rss">News RSS</a></div></div><div class="sqs-block html-block sqs-block-html" data-block-type="2" id="block-yui_3_17_2_2_1441296024550_15738"><div class="sqs-block-content"><h1 class="text-align-center">Latest Issue</h1></div></div><div class="sqs-block image-block sqs-block-image" data-block-type="5" id="block-yui_3_17_2_2_1426521281121_9154"><div class="sqs-block-content"> 

  
    <div class="image-block-outer-wrapper layout-caption-hidden design-layout-inline">
    
      <div class="intrinsic" style="max-width:1121.0px;">
        
          <a href="http://store.decibelmagazine.com/collections/back-issues/products/march-2017-149" >
        
          <div style="padding-bottom:133.80909729003906%;" class="image-block-wrapper   has-aspect-ratio" data-description="" >
            <noscript><img src="https://static1.squarespace.com/static/54da7ffbe4b06c67da90bea3/t/588a3286e4fcb519d7ddd16f/1485451931706/Decibel+%23149+-+March+2017+-+Immolation"  alt="Decibel #149 - March 2017 - Immolation"  /></noscript><img class="thumb-image" alt="Decibel #149 - March 2017 - Immolation" data-src="https://static1.squarespace.com/static/54da7ffbe4b06c67da90bea3/t/588a3286e4fcb519d7ddd16f/1485451931706/Decibel+%23149+-+March+2017+-+Immolation" data-image="https://static1.squarespace.com/static/54da7ffbe4b06c67da90bea3/t/588a3286e4fcb519d7ddd16f/1485451931706/Decibel+%23149+-+March+2017+-+Immolation" data-image-dimensions="1121x1500" data-image-focal-point="0.5,0.5" data-load="false" data-image-id="588a3286e4fcb519d7ddd16f" data-type="image" />
          </div>
        
          </a>
        

        

      </div>
    
    </div>
  


</div></div><div class="sqs-block html-block sqs-block-html" data-block-type="2" id="block-yui_3_17_2_2_1443726989594_23849"><div class="sqs-block-content"><h1 class="text-align-center">Click here to purchase</h1></div></div><div class="sqs-block button-block sqs-block-button" data-block-type="53" id="block-yui_3_17_2_2_1443726989594_19748"><div class="sqs-block-content">
<div class="sqs-block-button-container--center">
	<a href="http://store.decibelmagazine.com/collections/back-issues/products/july-2016-141" class="sqs-block-button-element--small sqs-block-button-element" >Print</a>
</div></div></div><div class="sqs-block button-block sqs-block-button" data-block-type="53" id="block-yui_3_17_2_2_1443726989594_21185"><div class="sqs-block-content">
<div class="sqs-block-button-container--center">
	<a href="http://store.decibelmagazine.com/pages/digital-magazines" class="sqs-block-button-element--small sqs-block-button-element" >Digital</a>
</div></div></div><div class="sqs-block horizontalrule-block sqs-block-horizontalrule" data-block-type="47" id="block-yui_3_17_2_9_1441288938459_36415"><div class="sqs-block-content"><hr /></div></div><div class="sqs-block code-block sqs-block-code" data-block-type="23" id="block-yui_3_17_2_3_1429639922970_18590"><div class="sqs-block-content"><div id='adpos-300-1'>
	<script type='text/javascript'>
		googletag.display('adpos-300-1');
	</script>
</div></div></div><div class="sqs-block horizontalrule-block sqs-block-horizontalrule" data-block-type="47" id="block-yui_3_17_2_2_1447696267557_17656"><div class="sqs-block-content"><hr /></div></div><div class="sqs-block image-block sqs-block-image" data-block-type="5" id="block-yui_3_17_2_2_1446734059642_23377"><div class="sqs-block-content"> 

  
    <div class="image-block-outer-wrapper layout-caption-hidden design-layout-inline">
    
      <div class="intrinsic" style="max-width:300.0px;">
        
          <a href="http://store.decibelmagazine.com/collections/books/products/black-metal-the-cult-never-dies-vol-1-by-dayal-patterson"  target="_blank">
        
          <div style="padding-bottom:133.33334350585938%;" class="image-block-wrapper   has-aspect-ratio" data-description="" >
            <noscript><img src="https://static1.squarespace.com/static/54da7ffbe4b06c67da90bea3/t/578910cb579fb32c7f6d2be0/1468600545337/"  /></noscript><img class="thumb-image" data-src="https://static1.squarespace.com/static/54da7ffbe4b06c67da90bea3/t/578910cb579fb32c7f6d2be0/1468600545337/" data-image="https://static1.squarespace.com/static/54da7ffbe4b06c67da90bea3/t/578910cb579fb32c7f6d2be0/1468600545337/" data-image-dimensions="300x400" data-image-focal-point="0.5,0.5" data-load="false" data-image-id="578910cb579fb32c7f6d2be0" data-type="image" />
          </div>
        
          </a>
        

        

      </div>
    
    </div>
  


</div></div><div class="sqs-block horizontalrule-block sqs-block-horizontalrule" data-block-type="47" id="block-yui_3_17_2_2_1446734059642_23043"><div class="sqs-block-content"><hr /></div></div><div class="sqs-block search-block sqs-block-search" data-block-type="33" id="block-yui_3_17_2_27_1426699547099_8088"><div class="sqs-block-content"><div class="sqs-search-ui-text-input sqs-search-ui-button-wrapper color-dark" data-source="block" data-preview="true" data-collection="">
  <div class="spinner-wrapper"></div>
  <input type="search" class="search-input" value="" placeholder="Search"/>
</div>
</div></div><div class="sqs-block horizontalrule-block sqs-block-horizontalrule" data-block-type="47" id="block-yui_3_17_2_2_1441213076970_14068"><div class="sqs-block-content"><hr /></div></div><div class="sqs-block image-block sqs-block-image" data-block-type="5" id="block-yui_3_17_2_33_1427220014332_12844"><div class="sqs-block-content"> 

  
    <div class="image-block-outer-wrapper layout-caption-below design-layout-inline">
    
      <div class="intrinsic" style="max-width:600.0px;">
        
          <a href="http://decibelmagazine.com/best-new-noise/" >
        
          <div style="padding-bottom:24.83333396911621%;" class="image-block-wrapper   has-aspect-ratio" data-description="" >
            <noscript><img src="https://static1.squarespace.com/static/54da7ffbe4b06c67da90bea3/t/55e85889e4b0b99524722e81/1441290377514/"  /></noscript><img class="thumb-image" data-src="https://static1.squarespace.com/static/54da7ffbe4b06c67da90bea3/t/55e85889e4b0b99524722e81/1441290377514/" data-image="https://static1.squarespace.com/static/54da7ffbe4b06c67da90bea3/t/55e85889e4b0b99524722e81/1441290377514/" data-image-dimensions="600x149" data-image-focal-point="0.5,0.5" data-load="false" data-image-id="55e85889e4b0b99524722e81" data-type="image" />
          </div>
        
          </a>
        

        

      </div>
    
    </div>
  


</div></div><div class="sqs-block image-block sqs-block-image" data-block-type="5" id="block-yui_3_17_2_4_1459198771259_19400"><div class="sqs-block-content"> 

  
    <div class="image-block-outer-wrapper layout-caption-hidden design-layout-inline">
    
      <div class="intrinsic" style="max-width:1500.0px;">
        
          <a href="http://decibelmagazine.com/best-new-noise/2017/2/6/king-woman" >
        
          <div style="padding-bottom:100.0%;" class="image-block-wrapper   has-aspect-ratio" data-description="" >
            <noscript><img src="https://static1.squarespace.com/static/54da7ffbe4b06c67da90bea3/t/5898881237c58185b5ef065f/1486391339226/cover_KingWoman_CreatedInTheImageOfSuffering.jpg"  alt="cover_KingWoman_CreatedInTheImageOfSuffering.jpg"  /></noscript><img class="thumb-image" alt="cover_KingWoman_CreatedInTheImageOfSuffering.jpg" data-src="https://static1.squarespace.com/static/54da7ffbe4b06c67da90bea3/t/5898881237c58185b5ef065f/1486391339226/cover_KingWoman_CreatedInTheImageOfSuffering.jpg" data-image="https://static1.squarespace.com/static/54da7ffbe4b06c67da90bea3/t/5898881237c58185b5ef065f/1486391339226/cover_KingWoman_CreatedInTheImageOfSuffering.jpg" data-image-dimensions="1500x1500" data-image-focal-point="0.5,0.5" data-load="false" data-image-id="5898881237c58185b5ef065f" data-type="image" />
          </div>
        
          </a>
        

        

      </div>
    
    </div>
  


</div></div><div class="sqs-block horizontalrule-block sqs-block-horizontalrule" data-block-type="47" id="block-yui_3_17_2_2_1426780163284_24625"><div class="sqs-block-content"><hr /></div></div><div class="sqs-block newsletter-block sqs-block-newsletter" data-block-type="51" id="block-yui_3_17_2_2_1436470187341_14096"><div class="sqs-block-content">

<div class="newsletter-form-wrapper newsletter-form-wrapper--layoutFloat newsletter-form-wrapper--alignCenter" >

  <form class="newsletter-form" autocomplete="on" method="POST" onsubmit="return (function(form) { Y.use
  ('squarespace-form-submit', 'node',
  function (Y) { (new Y.Squarespace.FormSubmit({ formNode: Y.Node(form) })).submit('559ecbd6e4b0637f4f7e61e2', '', 'sidebar-one-blocks') }); return false;})(this)">

    <header class="newsletter-form-header">
      <h2 class="newsletter-form-header-title">Subscribe to the Decibel e-newsletter</h2>
      <div class="newsletter-form-header-description"><p>Make email extremely extreme.&nbsp;</p></div>
    </header>

    <div class="newsletter-form-body">

      <div class="newsletter-form-fields-wrapper form-fields">

        

        

          
            <div id="email-yui_3_17_2_2_1436470187341_14103" class="newsletter-form-field-wrapper form-item field email required">
              <label class="newsletter-form-field-label title" for="email-yui_3_17_2_2_1436470187341_14103-field">Email Address</label>
              <input id="email-yui_3_17_2_2_1436470187341_14103-field" class="newsletter-form-field-element field-element" name="email" x-autocompletetype="email" type="text" spellcheck="false" placeholder="Email Address" />
            </div>
          

        

          

        

      </div>

      <div class="newsletter-form-button-wrapper submit-wrapper">
        <button class="newsletter-form-button sqs-system-button sqs-editable-button-layout sqs-editable-button-style sqs-editable-button-shape" type="submit" value="Sign Up"><span class="newsletter-form-spinner sqs-spin light large"></span><span class="newsletter-form-button-label">Sign Up</span><span class="newsletter-form-button-icon"></span></button>
      </div>

    </div>

    
      <div class="newsletter-form-footnote"></div>
    

    <div class="hidden form-submission-text">Thank you!</div>
    <div class="hidden form-submission-html" data-submission-html=""></div>

  </form>

</div>
</div></div><div class="sqs-block horizontalrule-block sqs-block-horizontalrule" data-block-type="47" id="block-yui_3_17_2_2_1426780163284_24420"><div class="sqs-block-content"><hr /></div></div><div class="sqs-block image-block sqs-block-image" data-block-type="5" id="block-yui_3_17_2_7_1426784423913_11452"><div class="sqs-block-content"> 

  
    <div class="image-block-outer-wrapper layout-caption-hidden design-layout-inline">
    
      <div class="intrinsic" style="max-width:220.0px;">
        
          <a href="https://decibelmagazine.myshopify.com/collections/books/products/choosing-death"  target="_blank">
        
          <div style="padding-bottom:190.90908813476562%;" class="image-block-wrapper   has-aspect-ratio" data-description="" >
            <noscript><img src="https://static1.squarespace.com/static/54da7ffbe4b06c67da90bea3/t/55e86d81e4b09f8763659436/1441295747299/Choosing+Death"  alt="Choosing Death"  /></noscript><img class="thumb-image" alt="Choosing Death" data-src="https://static1.squarespace.com/static/54da7ffbe4b06c67da90bea3/t/55e86d81e4b09f8763659436/1441295747299/Choosing+Death" data-image="https://static1.squarespace.com/static/54da7ffbe4b06c67da90bea3/t/55e86d81e4b09f8763659436/1441295747299/Choosing+Death" data-image-dimensions="220x420" data-image-focal-point="0.5,0.5" data-load="false" data-image-id="55e86d81e4b09f8763659436" data-type="image" />
          </div>
        
          </a>
        

        

      </div>
    
    </div>
  


</div></div><div class="sqs-block horizontalrule-block sqs-block-horizontalrule" data-block-type="47" id="block-yui_3_17_2_2_1426780163284_24204"><div class="sqs-block-content"><hr /></div></div><div class="sqs-block code-block sqs-block-code" data-block-type="23" id="block-yui_3_17_2_3_1429639922970_19122"><div class="sqs-block-content"><div id='adpos-300-2'>
	<script type='text/javascript'>
		googletag.display('adpos-300-2');
	</script>
</div>
</div></div></div></div></div>
							</div>
						</div><!-- sidebar-one-wrapper -->

					<div class="clearer" id="body-clearer"></div>

		      </div>
		    </div> <!-- page-body-wrapper -->

		    <div id="page-footer-wrapper">
		      <div id="page-footer">
		        
		          
							<div id="sqs-social"class="social-links sqs-svg-icon--list" data-content-field="connected-accounts">
								
								<a href="http://instagram.com/decibelmagazine" target="_blank" class="sqs-svg-icon--wrapper instagram">
									<div>
										<svg class="sqs-svg-icon--social" viewBox="0 0 64 64">
											<use class="sqs-use--icon" xlink:href="/universal/svg/social-accounts.svg#instagram-icon"></use>
											<use class="sqs-use--mask" xlink:href="/universal/svg/social-accounts.svg#instagram-mask"></use>
										</svg>
									</div>
								</a>
								
								<a href="https://twitter.com/dbmagazine" target="_blank" class="sqs-svg-icon--wrapper twitter">
									<div>
										<svg class="sqs-svg-icon--social" viewBox="0 0 64 64">
											<use class="sqs-use--icon" xlink:href="/universal/svg/social-accounts.svg#twitter-icon"></use>
											<use class="sqs-use--mask" xlink:href="/universal/svg/social-accounts.svg#twitter-mask"></use>
										</svg>
									</div>
								</a>
								
								<a href="http://www.youtube.com/channel/UCVXce0AJL6hUtGcdRSWUVVQ" target="_blank" class="sqs-svg-icon--wrapper youtube">
									<div>
										<svg class="sqs-svg-icon--social" viewBox="0 0 64 64">
											<use class="sqs-use--icon" xlink:href="/universal/svg/social-accounts.svg#youtube-icon"></use>
											<use class="sqs-use--mask" xlink:href="/universal/svg/social-accounts.svg#youtube-mask"></use>
										</svg>
									</div>
								</a>
								
								<a href="http://soundcloud.com/decibelmagazine" target="_blank" class="sqs-svg-icon--wrapper soundcloud">
									<div>
										<svg class="sqs-svg-icon--social" viewBox="0 0 64 64">
											<use class="sqs-use--icon" xlink:href="/universal/svg/social-accounts.svg#soundcloud-icon"></use>
											<use class="sqs-use--mask" xlink:href="/universal/svg/social-accounts.svg#soundcloud-mask"></use>
										</svg>
									</div>
								</a>
								
								<a href="http://decibelmagazine.tumblr.com" target="_blank" class="sqs-svg-icon--wrapper tumblr">
									<div>
										<svg class="sqs-svg-icon--social" viewBox="0 0 64 64">
											<use class="sqs-use--icon" xlink:href="/universal/svg/social-accounts.svg#tumblr-icon"></use>
											<use class="sqs-use--mask" xlink:href="/universal/svg/social-accounts.svg#tumblr-mask"></use>
										</svg>
									</div>
								</a>
								
								<a href="http://www.facebook.com/decibelmagazine" target="_blank" class="sqs-svg-icon--wrapper facebook">
									<div>
										<svg class="sqs-svg-icon--social" viewBox="0 0 64 64">
											<use class="sqs-use--icon" xlink:href="/universal/svg/social-accounts.svg#facebook-icon"></use>
											<use class="sqs-use--mask" xlink:href="/universal/svg/social-accounts.svg#facebook-mask"></use>
										</svg>
									</div>
								</a>
								
								<a href="https://www.pinterest.com/decibelmagazine/" target="_blank" class="sqs-svg-icon--wrapper pinterest">
									<div>
										<svg class="sqs-svg-icon--social" viewBox="0 0 64 64">
											<use class="sqs-use--icon" xlink:href="/universal/svg/social-accounts.svg#pinterest-icon"></use>
											<use class="sqs-use--mask" xlink:href="/universal/svg/social-accounts.svg#pinterest-mask"></use>
										</svg>
									</div>
								</a>
								
								<a href="https://plus.google.com/104070038126181800273" target="_blank" class="sqs-svg-icon--wrapper google">
									<div>
										<svg class="sqs-svg-icon--social" viewBox="0 0 64 64">
											<use class="sqs-use--icon" xlink:href="/universal/svg/social-accounts.svg#google-icon"></use>
											<use class="sqs-use--mask" xlink:href="/universal/svg/social-accounts.svg#google-mask"></use>
										</svg>
									</div>
								</a>
								
							</div>
		          
		        
		        <div class="sqs-layout sqs-grid-12 columns-12" data-layout-label="Footer Content" data-type="block-field" data-updated-on="1475158299540" id="footer-blocks"><div class="row sqs-row"><div class="col sqs-col-12 span-12"><div class="sqs-block html-block sqs-block-html" data-block-type="2" id="block-yui_3_17_2_3_1465395492224_11268"><div class="sqs-block-content"><p class="text-align-left">Decibel Magazine is a participant in <a href="http://blastbeatnetwork.com">the Blast Beat Network</a>.<br /><a href="http://decibelmagazine.com/privacy-policy">Click here to read our privacy policy for decibelmagazine.com.</a></p></div></div></div></div></div>
		      </div>
		    </div><!-- page-footer-wrapper -->


		  </div>
		</div> <!-- canvas-wrapper -->

		<script>var screenWidth = document.documentElement.clientWidth; if(screenWidth >= 1000) {document.write("<div id='adpos-skin' style='width: 1px; height: 1px;'>\n<script type='text\/javascript'>\ngoogletag.display('adpos-skin');\n<\/script>\n<\/div>\n");}</script><script type="text/javascript" data-sqs-type="imageloader-bootstraper">(function() {if(window.ImageLoader) { window.ImageLoader.bootstrap(); }})();</script>
<script>Squarespace.afterBodyLoad(Y);</script>

	</body>
</html>
